ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

ML150 G6 + vSphere 4.1.0

ML150 G6 + vSphere 4.1.0

I'm trying to load Vsphere on a new ML150 G6.

It get's as far as looking for media file after initial boot.

It seems the DVD-ROM doesn't load the drivers for the DVD-ROM...

Does anybody have a fix for this?

Cheers,

Sean
Don't believe the hype, test it first!
1 REPLY
indus
HPE Pro

Re: ML150 G6 + vSphere 4.1.0

Hi,

 

If you are trying to install vSphere ESXi 4.1 downloaded from the vmware it might not work and you need the HP ESXi image or if it is classic version of the vsphere, please try using a different media and check it up.

I work for HPE
For a quick resolution to technical issues for your HPE products is just a click away HPE Support Center Knowledge-base "https://support.hpe.com/hpesc/home"
See Self Help Post for more details "https://community.hpe.com/t5/Announcements/Self-Help-Just-a-Click-Away/td-p/6737641"