ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

ML150 can't start SBS2003 installation

crossand
Occasional Visitor

ML150 can't start SBS2003 installation

Hi

I've got a proliant ML150 G2. 4 disks (2 x 80GB, 2 x 160GB). I've made 2 arrays of RAID1 and set the 2x80GB array as bootable. Both are optimal. I put the embedded driver (from the HP disk) on to floppy but SBS2003 will not accept it as valid drivers for the 3rd party RAID drivers. Just keeps going back to the 'put disk in and press enter' screen. Non of the drivers on the HP driver CD will solve this as do none that I've downloaded from other forum messages.

Boot up shows the four drives and the two logical array drives so not sure whats going on here.

Can anyone help please? Thanks.
2 REPLIES
Chris Ciapala
Trusted Contributor

Re: ML150 can't start SBS2003 installation

Are you using SmartStart CD to begin installation? If not, you need to prepare floppy with storage driver, and it can't be CP driver, usually it is ZIP package. I'm not sure which controller do you have, but you might try this driver:
http://h20000.www2.hp.com/bizsupport/TechSupport/SoftwareDescription.jsp?lang=en&cc=us&prodTypeId=15351&prodSeriesId=435422&prodNameId=3279685&swEnvOID=1005&swLang=8&mode=2&taskId=135&swItem=MTX-UNITY-I22734

hope this helps,
Chris
crossand
Occasional Visitor

Re: ML150 can't start SBS2003 installation

Thanks Chris

I ended up embedding the HP drivers using nlite to create a new ISO disk. Windows installed the drivers at start up and no problem.