ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

ML150 doesn't boot with 2. QuadCore (E5335) installed

SOLVED
Go to solution
Jörg Schulz
Occasional Visitor

ML150 doesn't boot with 2. QuadCore (E5335) installed

The BIOS-Version seems to be the latest available (2007-02-06)
5 REPLIES
Mauro Rusignuolo
Trusted Contributor

Re: ML150 doesn't boot with 2. QuadCore (E5335) installed

... and NEVER WILL BOOT...

bye

TJK
<> Leonardo da Vinci
Jörg Schulz
Occasional Visitor

Re: ML150 doesn't boot with 2. QuadCore (E5335) installed

The specs sheet says something different

http://h20195.www2.hp.com/V2/GetDocument.aspx?docid=0900a5a581de7a72&cc=de&lc=de

Page 1 and 10
Mauro Rusignuolo
Trusted Contributor

Re: ML150 doesn't boot with 2. QuadCore (E5335) installed

as you can see, are CTO only.

I suppose you have upgraded your system to dual Quad core by yourself and not ordered in this configuration -:) ...

bye.

TJK
<> Leonardo da Vinci
Jörg Schulz
Occasional Visitor

Re: ML150 doesn't boot with 2. QuadCore (E5335) installed

> as you can see, are CTO only.

CTO what? Configure-to-order?
Would you please explain what this means?

> I suppose you have upgraded your system to
> dual Quad core by yourself and not ordered
> in this configuration -:) ...

Yes.
Are you saying that if I've ordered the
Server with 2 CPU I would have get a
different mainboard and/or BIOS ?
Mauro Rusignuolo
Trusted Contributor
Solution

Re: ML150 doesn't boot with 2. QuadCore (E5335) installed

yes.
CTO means : Configuration To Order.

exactly you intended.

about the second question ... the answer (mine) is: may be.
may be you should receive a system with a different BIOS and Chipset. may be, also ... you should receive ... anything.

the problem with this Chipset (S5000V) are very important if you are using the dual-quad core.

I suppose, also that your proliant runs well if you use only one Quad Core.
...

Bye.

TJK.
<> Leonardo da Vinci