ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

ML150G2 SATA with 6port RAID controller, drive LED's don’t work.

Artis_1
Occasional Visitor

ML150G2 SATA with 6port RAID controller, drive LED's don’t work.

Hi!

I’ve just configure ML150G2 server with SATA hotplug drive cage, where embedded hostRAID controller are replaced with optional HP 6-Port SATA RAID Controller (372953-B21), I2C cable are installed from this controller to drive cage, but drive activity anyway does not light/flash. Does anyone have suggestions how to make these activity/status LED’s to wor
3 REPLIES

Re: ML150G2 SATA with 6port RAID controller, drive LED's don’t work.

Hi Artis ,

Could you update the System BIOS/FIRWARE and SATA RAID controller firmware. it can be resolved your issue. but problem still persisted,if you download SATA EVENT NOTIFICATION utility then traced exat problem.

The Server BIOS/FIRMWARE download ulr path is:http://h18000.www1.hp.com/support/files/server/us/locate/20_6075.html

All the Best
If you want further clarification ple. Replay me.
Thanks and Regards
Suresh.P
Artis_1
Occasional Visitor

Re: ML150G2 SATA with 6port RAID controller, drive LED's don’t work.

Hi!

Thanks for answer.
BIOS and firmware are already upgraded, in storage manager and event viewer does not show any clue about possible problem source. I tried to move disk from slot 1 to other slots, in other drive activity LEDs are working. Strange thing is that with embedded controllers drive LEDs are working fine in any slot. I think where are problems with firmware in controller/backplane with only one drive configuration in slot 1.

Later I should receive remaining ordered drives, and try that happens when in cage are installed more than one drive.
Artis_1
Occasional Visitor

Re: ML150G2 SATA with 6port RAID controller, drive LED's don’t work.

Backplane was defective, replaced and LED are working.