ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

ML150G3 VGA output

Renos Andreou
Occasional Contributor

ML150G3 VGA output

Hi,

I have an ML150G3 which sometimes monitor output becomes grey and stays like that until i restart. I can remotely logon to it and work.
It seems to me like a VGA ouput issue. There is nothing related in the event viewer. Can i install another PCI Graphics card? Is there something else i can do to test, identify and resolve the problem?
it is definetely not a monitor problem.
Thank you.
5 REPLIES
Johan Guldmyr
Honored Contributor

Re: ML150G3 VGA output

Hi!

So it just loses all the color? No flickering or something like that?

Are you using some kind of KVM solution?

You can check the pins on the VGA contact or the cable.

I don't think an extra PCI card is supported (not in the quickspecs so I guess not).
But a low-end PCI card might work. Like an old matrox card?
Renos Andreou
Occasional Contributor

Re: ML150G3 VGA output

Thank you for your quick response.
i do use a KVM switch which i will check. the monitor doesn't flicker or anything. it just becomes grey colored. the other PC which is also connected to KVM switch works fine.
i will check this and get back to you.
Johan Guldmyr
Honored Contributor

Re: ML150G3 VGA output

To me it feels like it could be the KVM switch.

But do you have other machines connected to this KVM? And they don't have this issue? Maybe it's just one port on the KVM then?
Renos Andreou
Occasional Contributor

Re: ML150G3 VGA output

I have directly connected the keyboard mouse and monitor to the server to check if the problem stopped. Will live it for a few days to see if it happens again.
Will let you know. Thank you.
Johan Guldmyr
Honored Contributor

Re: ML150G3 VGA output

knock on wood