HPE Community read-only access December 15, 2018
This is a maintenance upgrade. You will be able to read articles and posts, but not post or reply.
Hours:
Dec 15, 4:00 am to 10:00 am UTC
Dec 14, 10:00 pm CST to Dec 15, 4:00 am CST
Dec 14, 8:00 pm PST to Dec 15, 2:00 am PST
ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

ML310 G2 and PCI connector

 
le gall_3
Occasional Visitor

ML310 G2 and PCI connector

I dont understand why PCI connector on the ML310 G2 seems to be mounted up side down.

I try to plug a pci 2.1 audio card; it is impossible.

or the bus between pci 2.1 and pci 2.2 is different.
6 REPLIES
Rajashekar Chintakunta
Honored Contributor

Re: ML310 G2 and PCI connector

Hi Le,

Please refer the following CUSTOMER ADVISORY:
http://h20000.www2.hp.com/bizsupport/TechSupport/Document.jsp?objectID=c00565131

This advisory says that the image printed on the side panel is reversed. But the slot is fine on the board. The ProLiant ML310 G2 server only supports 3.3 volt PCI cards.

Hope this hepls.

Regards,
Raj.
le gall_3
Occasional Visitor

Re: ML310 G2 and PCI connector

thanks, I agree the picture is reversed compare to the connector on the mother board. Does it mean that the way to plug the connector depend on 3,3V or 5V.

Because I have bought a CPI extension card and I can't plug in.


Rajashekar Chintakunta
Honored Contributor

Re: ML310 G2 and PCI connector

Hi Le,

Yes it depends on the Card you are using. On this PCI slot you can use 3.3 volt PCI cards or Universal PCI Cards only.

May be the card you are trying to use is a 5 volt PCI card and it is not going in.

Regards,
Raj.
le gall_3
Occasional Visitor

Re: ML310 G2 and PCI connector

still strange because, I have checked different others audio card ans it seem that they have the same format (muse, soud blaster ...)
Rajashekar Chintakunta
Honored Contributor

Re: ML310 G2 and PCI connector

Hi Le,

To verify that the slot is right for 3.3V PCI card, try installing any card. NIC or HBA or some other card and check. If that card installs fine and works. Slot is fine and may be the cards that you are trying to use is a incompatiable card.

Regards,
Raj.
Oleg Koroz
Honored Contributor

Re: ML310 G2 and PCI connector