ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

ML310 G3 Embedded SATA in raid 1: No disk found

SOLVED
Go to solution
JhnGdn
Occasional Visitor

ML310 G3 Embedded SATA in raid 1: No disk found

Hi,

I have a HP Proliant ML310 G3 to install. it contains two sata 80GB and a internal USB Tape drive. I'm trying to put XP but the disk are not found. In the bios, the embedded SATA RAID is enabled, and both disk are defined in an array in the SATA configuration tool (F8 at boot time).
Then the installation starts on the XP CD-Rom, but then the setup says: No disk found. Looking on the forum, I found a link to drivers for the embedded SATA RAID Controller, download it, and put it on a diskette. temporarly plug in a diskette reader, launched the installation again, press F6 to load third party driver, and the same problem occures. I've then tried with an Windows Server 2003, but it doesn't help.
Tried with the Smartstart CD, but there again, the systems repport NO drive present or marked for installation.

When installing XP without RAID, it works. I've tried to then build the raid, both disk are in mirror, XP starts and crash with:
"NMI: parity error/ memory parity error system halted"

The raid was then rebuild with write zero, tried again the installation, same result.

Can someone help me with this problem?

Thanks,
Johan.
2 REPLIES
raadek
Honored Contributor
Solution

Re: ML310 G3 Embedded SATA in raid 1: No disk found

Johan,

Please have a look at this thread:
http://forums1.itrc.hp.com/service/forums/questionanswer.do?threadId=1029441

You could also follow the links provided by me in my post there (another two threads).

Maybe it will give you some clues?

Rgds.
Don't panic! [THGTTG]
JhnGdn
Occasional Visitor

Re: ML310 G3 Embedded SATA in raid 1: No disk found

Thanks Raadek, looking at the linked topics, I finaly found a link to drivers that seems to be working: http://h18023.www1.hp.com/support/files/server/us/download/23534.html

I have tested around 11 drivers before the one that seems to be running. The OS seems to be installing. I'll confirm when everything is installed.