ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

ML310 G3 Lost Raid Configuration

PaulWest
Occasional Visitor

ML310 G3 Lost Raid Configuration

Installed ML310-G3 in 2006 with HP embedded SATA Raid configured to Raid-1 on two HD. Recently discovered drives have not been
mirrored over last few months. Last mirror appears to be in August 2007. HP Storage Manager does not detect a controller. Going back to RBSU shows Embedded SATA Raid disabled. So it worked for a year and now it doesn't. Fairly sure I can reconfigure to Raid-1 again but would appreciate any explanation and/or suggestions.

Thx
4 REPLIES
KarloChacon
Honored Contributor

Re: ML310 G3 Lost Raid Configuration

hi

you mean any explanation or suggestion for what?

just in case PDF for Embedded SATA Controller attached

regards
Didn't your momma teach you to say thanks!
PaulWest
Occasional Visitor

Re: ML310 G3 Lost Raid Configuration

I would like to know what caused the server to disable the RAID configuration after a year of operation and how I prevent it from happening again. I don't remeber any particular error notification that indicated there was a problem or that Raid was being disabled. The good news is that no data was lost and the problem was transparent to clients.

Thanks
KarloChacon
Honored Contributor

Re: ML310 G3 Lost Raid Configuration

hi

That can be caused by:

- System Board Replacement
- Clear CMOS
- Remove Battery

Regards
Didn't your momma teach you to say thanks!
PaulWest
Occasional Visitor

Re: ML310 G3 Lost Raid Configuration

Bingo, we did have a problem (blue screen on reboot) that HP tech helped with that required reseating memory & switch config and eventually was resolved with hotfix.

I feel better now, being able to relate the change to a specific incident.

Karlo, thanks for all your help.

Paul