ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

ML310 G5 -2008 Srv always reboot

Davide Caloro
Occasional Advisor

ML310 G5 -2008 Srv always reboot

After installing a branded version of MS W2008 server on a ML310 G5p, since the first boot the system always reboot and never starts. I installed via smartstart cd.

Any suggest?

Thank you.
12 REPLIES

Re: ML310 G5 -2008 Srv always reboot

Hi,

Before firmware maintenance CD 8.70 update. after install 2008 server.

http://h20000.www2.hp.com/bizsupport/TechSupport/SoftwareDescription.jsp?lang=en&cc=us&prodTypeId=15351&prodSeriesId=3580655&prodNameId=3580656&swEnvOID=4022&swLang=8&mode=2&taskId=135&swItem=MTX-cdee9b93a98c43bb95653f9d41

This is how we thank each other in the forum

http://forums11.itrc.hp.com/service/forums/helptips.do?#33

Regards.
Kind Regards,
Erdogan.
I am HPE Employee

If this helps you with your issue, please click the thumb to register a Kudo.
If it resolves the issue, please consider marking it as an Accepted Solution.
The comments in this post are my own and do not represent an official reply from the company. No warranty or guarantees of any kind are expressed in my reply.
Karabuyu
Advisor

Re: ML310 G5 -2008 Srv always reboot

Hi Davide,

this is very informationless problem description, what server exactly do ?
* completing post w/o any error ?
* any red blinking led on server front side or on mainboards ?
* is it screen lock ? server freeze or Blue screen ?
and do Offline diagnostic test before you do this :

Boot server with Smart Start --> Maintain server --> Insight Diagnostic Offline edition : Complete test + all devices + unattendend + Number of loop = 3 ( u can select 1 loop test but 3 will provide more accurate result)

Regards,
Davide Caloro
Occasional Advisor

Re: ML310 G5 -2008 Srv always reboot

Sorry, you're right..

>* completing post w/o any error ?
No errors.

>* any red blinking led on server front side or on mainboards ?
All seems ok, only green leds.
* is it screen lock ? server freeze or Blue screen ?
nothing like that, when restarts it stops showing a b/w menu asking to repair installation.

>and do Offline diagnostic test before you >do this :
ok, I'm doing.
Karabuyu
Advisor

Re: ML310 G5 -2008 Srv always reboot

likely Hdd problem either format/raid issue or somehow raid controller driver problematic,

I suggest you to destroy and recreate array and install OS again (if you have fresh OS installed and you dont have any important data on server), try another Smart Start Cd (latest one is 8.30 so download it if your current one is older version than that) or Directly Boot from OS cd and use a Usb memory to install raid controller and check the result.

If you dont have any failure at the test you are currently doing and if my suggestion doesnt work go for Temur's and update all firmwares,

after that if you still have problems i suggest you to contact HP
Davide Caloro
Occasional Advisor

Re: ML310 G5 -2008 Srv always reboot

Thanks karabuyu,

I was posting the test results: all ok but something about the serial port; I 'll try to translate from italian:

Serial port 0 - re-closing internal test failed

I'll try to re-create Array structure, I thought to something similar too.

Thanks to Erdogan Temor too, firmware update will be my last chance..
james mikusi
Occasional Visitor

Re: ML310 G5 -2008 Srv always reboot

same problem here.

initially used Option ROM to create RAID1 array.

used SmartStart CD to install W2008 Foundation.
- used defaults:
- 49M install partition w/ NTFS
- SNMP
- PSP in express mode.

- prompts for windows cd and initiated install.
- reboots, then begins windows install/config.
- windows expands files, does initial stages, then reboots and THEN reboot cycle begins.

- server reboots,
- completes post,
- boots from RAID,
- windows splash screen for about 1-2 sec,
- then reboot.
- repeat.

- on subsequent reboots the windows diag boot loader displays (ie: as if F8 was it).
- let it default to "Boot Windows Normally" but then goes to splash screen and then reboots.

- attempted destroying array and using SmartStart utils to create it.
- same results.

- will attempt using Firmware Upgrade suggested in first reply...
Davide Caloro
Occasional Advisor

Re: ML310 G5 -2008 Srv always reboot

Mikusi exactly described what happened with my server.

Firmware upgrade didn't resolve.

Maybe a controller failure?

Can anyone help us?

Thank you

Davide Caloro
Occasional Advisor

Re: ML310 G5 -2008 Srv always reboot

I noticed that leds on hard disks didn't blink or light on..

..I don't know if this matter..

Davide Caloro
Occasional Advisor

Re: ML310 G5 -2008 Srv always reboot

Issue resolved!

Workaround: manual installation of HP-branded Windows 2008 server standard ed.

No SmartStart installation, RAID configured via ROM option. Thanks to everyone, and to HP technical support that help me with the correct version of Embedded RAID Controller Driver x Win 2008 Server.

james mikusi
Occasional Visitor

Re: ML310 G5 -2008 Srv always reboot

used link in first reply to get Firmware CD 8.7.

this successfully installed- but it only had 2 updates, one of which was linux/nic specific.

attempted install procedure again using SmartStart CD resulting in same problem.
james mikusi
Occasional Visitor

Re: ML310 G5 -2008 Srv always reboot

had tried downloading and using SmartStart 8.3 but this resulted in the same issue.

used HP chat support to resolve the problem tho.

as David also found success with- doing a manual install and providing the array drivers via usb does the trick.

my speculation is the SmartStart process doesnt properly install the array drivers thus installation fails immediately when booting.

this is the link for the G5 array driver:
http://h20000.www2.hp.com/bizsupport/TechSupport/SoftwareDescription.jsp?lang=en&cc=us&prodTypeId=15351&prodSeriesId=3872018&swItem=MTX-89b748fe8b0b4011b87a63053d&prodNameId=3872019&swEnvOID=4024&swLang=13&taskId=135&mode=4&idx=1

and this link provides help w/ 2008 Foundation installation:
http://h20000.www2.hp.com/bc/docs/support/SupportManual/c01822381/c01822381.pdf
Idrish Shaikh
Occasional Visitor

Re: ML310 G5 -2008 Srv always reboot

Go ahead and install the SATA RAID Controller from the following URL and check:

http://h20000.www2.hp.com/bizsupport/TechSupport/SoftwareDescription.jsp?lang=en&cc=us&prodTypeId=15351&prodSeriesId=3872018&prodNameId=3872019&swEnvOID=4024&swLang=13&mode=2&taskId=135&swItem=MTX-89b748fe8b0b4011b87a63053d


If the issue persists, perform the following steps:

1. Download and load the SATA RAID Controller driver from the following URL on a USB drve:

http://h20000.www2.hp.com/bizsupport/TechSupport/SoftwareDescription.jsp?lang=en&cc=us&prodTypeId=15351&prodSeriesId=3872018&prodNameId=3872019&swEnvOID=4024&swLang=13&mode=2&taskId=135&swItem=MTX-89b748fe8b0b4011b87a63053d

2. Boot the server with MS Windows 2008 x64 OS
Note: Do not connect the USB drive with the SATA RAID Controller driver.

3. Follow the on-screen instructions to complete the installation.

4. When prompted to load the drivers, note that the F6 option for updating drivers is not available during the Windows Server 2008 Foundation installation.
So, add the driver during the installation by clicking the "UPDATE DRIVER" button, and then selecting the driver from the USB media, diskette drive, or CD-ROM drive on which the driver is loaded as suggested in Step 1.

This should resolve the issue.