ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

ML310 G5 AND SMART ARRAY P410 PROBLEM.

 
SOLVED
Go to solution
micmax
Advisor

ML310 G5 AND SMART ARRAY P410 PROBLEM.

 i've problem with boot on my ML310 G5 Proliant server when sometimes boot a server don't recognize P410 controller, and this don't start! after serveral attemps when i disconnect power cable of server for few minutes, the controller start, but this problem occurs frequently.

 

When server don't start in boot i see the PCI device the controller was recognized smart array P212 and sometimes with unknown controller.

 

I've latest firmware of ML310 G5, and P410 controller i've tested with 6.00(B) firmware and with 6.40 firmware, with 6.00 firmare the problem occur less frequently.

 

Can you help me? Thanks

28 REPLIES
scharchouf
Trusted Contributor
Solution

Re: ML310 G5 AND SMART ARRAY P410 PROBLEM.

Hi, send me in Private message an ADU report I will check the issue :)

I work for HP
A quick resolution to technical issues for your HP Enterprise products is just a click away HP Support Center Knowledge-base
See Self Help Post for more details

micmax
Advisor

Re: ML310 G5 AND SMART ARRAY P410 PROBLEM.

 

Hi,

 

thanks form reply, in this moment server start and P410 is ok.  I've attached the ADU check.

 

micmax
Advisor

Re: ML310 G5 AND SMART ARRAY P410 PROBLEM.

server down !

 

windows error 0xF4 and at restart server don't recognize P410

scharchouf
Trusted Contributor

Re: ML310 G5 AND SMART ARRAY P410 PROBLEM.

I advice you to update server with SPP:

http://h18004.www1.hp.com/products/servers/service_packs/en/spparchive.html

 

===> Ckeck Boot Controller Order menu :

 

12.jpg

I work for HP
A quick resolution to technical issues for your HP Enterprise products is just a click away HP Support Center Knowledge-base
See Self Help Post for more details

micmax
Advisor

Re: ML310 G5 AND SMART ARRAY P410 PROBLEM.

Firmware are all update on server, i've downgrade for test only P410 to 6.00(B) and ILO2 to 2.15 because a think conflict in PCI IRQ assignement on BIOS.

 

Ther controller B120i don't exist in my server, ML310 G5 have embedded SATA controller and i've added after a Smart Array P410 controller.

 

But the problem persist.

 

however i download latest SPP and try to update.

scharchouf
Trusted Contributor

Re: ML310 G5 AND SMART ARRAY P410 PROBLEM.

The controller B120i is Just an example :)
try to update using SPP check RBSU for Controller Boot Order

Keep me informed :)
I work for HP
A quick resolution to technical issues for your HP Enterprise products is just a click away HP Support Center Knowledge-base
See Self Help Post for more details

micmax
Advisor

Re: ML310 G5 AND SMART ARRAY P410 PROBLEM.

i've changed boot control order to PCI slot when P410 is installed, but bios don't recognize in this moment P410, i see on PCI devices this with P212 and controller don't start !!!!

Jimmy Vance
HPE Pro

Re: ML310 G5 AND SMART ARRAY P410 PROBLEM.

Looking at the QuickSpecs for this system, the Smart Array E200, E500, P400, and P800 are the supported optional controllers. That being said, I'm not sure why the P410 wouldn't work.  You mention both the P410 and the P212, are both controllers in the system or are you trying different controllers?




__________________________________________________
No support by private messages. Please ask the forum!      I work for HPE

If you feel this was helpful please click the KUDOS! thumb below!   
micmax
Advisor

Re: ML310 G5 AND SMART ARRAY P410 PROBLEM.

 

P410 has always worked in this server. I think is a controller failure. I see for hardware support. thanks

scharchouf
Trusted Contributor

Re: ML310 G5 AND SMART ARRAY P410 PROBLEM.

If a card is failed, How the servers BOOT?

 

Showing ADU the Card works perfectly, the issue is about configuration

I work for HP
A quick resolution to technical issues for your HP Enterprise products is just a click away HP Support Center Knowledge-base
See Self Help Post for more details

micmax
Advisor

Re: ML310 G5 AND SMART ARRAY P410 PROBLEM.

 

when i make ADU the server go up, because a bios have recognized correctly a P410 controller then server start. But after some time windows error occur or when reboot system a system bios don't recognize correctly a P410 controller, but i see in PCI device P212 on slot 3 but in slot 3 there are a P410 controller, infact P410 boot don't start.

 

I think there are a bios problem in P410 or a controller problem!

 

Thanks

 

scharchouf
Trusted Contributor

Re: ML310 G5 AND SMART ARRAY P410 PROBLEM.

So, now an HPSReport is needed

Please choose one application thhat match your OS :

 

http://update.external.hp.com/HPS/HPSreports/

 

after that launch it under you OS it will gibve you a HPSReport

 

when done notify me

I work for HP
A quick resolution to technical issues for your HP Enterprise products is just a click away HP Support Center Knowledge-base
See Self Help Post for more details

micmax
Advisor

Re: ML310 G5 AND SMART ARRAY P410 PROBLEM.

 

ok i give you HPS Report.

 

In this moment sever start and when i power off, reboot, and power on the server recognize P410 correctly, i've done this:

 

- remove P410 controller from server;

- start server without controller, boot with SPP and reflash BIOS of ML310 G5 at version W05 2010.10.25 (however this version was already installed;

-reboot the server go to BIOS and load default configuration;

-reboot and power off server;

-clean pci contact of P410 controller and remove a 256MB cache module;

-install P410 controller in slot3, without disc connected;

-reboot the server and server recognize correctly P410, ;

-boot with SPP and flash bios of P410 to last 6.40(B), (previously i've downgraded a bios to 6.00(B) version to test);

-power off server, connect disc on backpanel, power on server;

-now P410 are correctly recognized by server and start, stop, reboot an work correctly, no windows error occur after start (prevoiusly sometimes windows blu screen with memory error 0xf4 occours) at least in these 12 hours of operation.

 

in conclusion, I think that the problem can be cache module 256MB or a BIOS IRQ assignement or ROM PCIexpress reset.

 

Now i want to try reinstall a cache module and test it!

 

  

scharchouf
Trusted Contributor

Re: ML310 G5 AND SMART ARRAY P410 PROBLEM.

Good Job, but the issue isn't on Controller card or Cache, I am sure that the issue is about configuration, Update Firmware

 

Keep me informed :)

I work for HP
A quick resolution to technical issues for your HP Enterprise products is just a click away HP Support Center Knowledge-base
See Self Help Post for more details

micmax
Advisor

Re: ML310 G5 AND SMART ARRAY P410 PROBLEM.

 

i've update all firmware, i've a reports if you want can give you, but file are 74MB, how can I attach a private message?

 

Thanks

micmax
Advisor

Re: ML310 G5 AND SMART ARRAY P410 PROBLEM.

 

Tested with cache module in, and after i've connected a cache accellerator controller crashes after startup, or on reboot intiate a lookup initializing.

 

At this point i think with most probability the cache module is corrupt!

 

i need to replace it.

 

Thanks for your support.

scharchouf
Trusted Contributor

Re: ML310 G5 AND SMART ARRAY P410 PROBLEM.

check inbox ;)

I work for HP
A quick resolution to technical issues for your HP Enterprise products is just a click away HP Support Center Knowledge-base
See Self Help Post for more details

micmax
Advisor

Re: ML310 G5 AND SMART ARRAY P410 PROBLEM.

 

you have new PM! ;)

 

Tnx

scharchouf
Trusted Contributor

Re: ML310 G5 AND SMART ARRAY P410 PROBLEM.

for your server it need to be update ;)

 

for error You receive various Stop error messages in Windows Server 2008 R2 when you try to resume a computer that has a large SATA hard disk here a KB that can resolve the issue about error STOP 0x000000F4 :

 

http://support.microsoft.com/kb/977178/en-us

 

 

Please update your server with SPP, I found that BIOS isn't  Up to date , and NIC ....

 

http://www8.hp.com/us/en/products/server-software/product-detail.html?oid=5104018#!tab=features

I work for HP
A quick resolution to technical issues for your HP Enterprise products is just a click away HP Support Center Knowledge-base
See Self Help Post for more details

micmax
Advisor

Re: ML310 G5 AND SMART ARRAY P410 PROBLEM.

 

Thank scahrchouf,

scharchouf
Trusted Contributor

Re: ML310 G5 AND SMART ARRAY P410 PROBLEM.

Good, so you can replace it with good one and check ;)

 

Good Luck

I work for HP
A quick resolution to technical issues for your HP Enterprise products is just a click away HP Support Center Knowledge-base
See Self Help Post for more details

micmax
Advisor

Re: ML310 G5 AND SMART ARRAY P410 PROBLEM.

 

ok! thank you very much!

scharchouf
Trusted Contributor

Re: ML310 G5 AND SMART ARRAY P410 PROBLEM.

You welcome, If any information can help you to solve any issue please give it KUDO in order to help another peopoles

 

thank you very much

I work for HP
A quick resolution to technical issues for your HP Enterprise products is just a click away HP Support Center Knowledge-base
See Self Help Post for more details

micmax
Advisor

Re: ML310 G5 AND SMART ARRAY P410 PROBLEM.

Replaced memory accellerator cache with new 512mb module with battery, but the same problem occur!

Are bios problem, or a controller problem? Without cache memory no problem occur!

I want test with older firmware controller!