ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

ML310 G5 Server 2008

Mark Fator
Advisor

ML310 G5 Server 2008

Well still at it. In another post I had explained the nightmare I am still going through with trying to get a ML310 G5 to load an operating system. I got the new SmartStart 8.0 and it locks up the system on the first re boot without the OS disk in the system. I get a dos screen with wpeinit as the last file before freezing. Had other things to do but after five hours I rebooted and gave just the Server 2008 disk a try by its self. It error ed out with a message about being unable to set the bios and locked up. Just what is the world record time spent on getting a server to load an OS because I may be in the running?
Any way if you have a vision I sure would be interested in hearing it.
7 REPLIES
KarloChacon
Honored Contributor

Re: ML310 G5 Server 2008

hi

well
1.
apply the latest firmware Cd 8.0
apply all update to all components
http://h20000.www2.hp.com/bizsupport/TechSupport/SoftwareDescription.jsp?lang=en&cc=us&prodTypeId=15351&prodSeriesId=3580655&prodNameId=3580656&swEnvOID=1005&swLang=8&mode=2&taskId=135&swItem=MTX-6e09964448994337ad23016691

2. clear NVRAM. (see attached file)

1. Power down the server.
2. Remove the server cover.
3. Locate the System Maintenance Switch 17, position S6, and move the switch to the "On" position.
4. Power the server back on until Power-On Self-Test begins.
5. After POST has started, power-cycle the server off.
6. Move the System Maintenance Switch back to the "Off" position.
7. Replace the server cover and power on the system. The server will boot normally.

regards
Didn't your momma teach you to say thanks!
Mark Fator
Advisor

Re: ML310 G5 Server 2008

Fantastic and simple! The OS install took a strange course and had to be from a direct disk install (SmartStart appeared to just die)but it did load. I re ran the SmartStart and added the software support and that got all the devices working. It would NOT load with the RAID 1 as it could not see the drives so I am now looking to reform my mirror. Thank so much!
Mark Fator
Advisor

Re: ML310 G5 Server 2008

One more tidbit, the above link is not for Server 2008, that link is.
http://h18004.www1.hp.com/products/servers/software/microsoft/OS/Windowslongho
rn_overview.html
"Announcing HP server support for Windows Server 2008"
KarloChacon
Honored Contributor

Re: ML310 G5 Server 2008

hi

so you tried again W2008 CD and it just worked?

regards
Didn't your momma teach you to say thanks!
Mark Fator
Advisor

Re: ML310 G5 Server 2008

I can not remember exactly. I booted from the SmartStart disk. I filled out all the information with the product number. It was doing something for a minute or so and I asked for the OS disk. I put OS Disk in and had to enter all the information and product number in again. I think it said it had enough information and was going to reboot several time. That is when it hung with the dos window showing wpeinit.exe.
Another tech pointed me to System Service switch #6, power down, move 6 to on, power up and then down, #6 back to off, reboot and the OS started. So far so good.

Still could not load with the internal RAID 1 preconfigured. There was no visable point where I could load the drive so I split the mirror and installed to one disk. Now I am trying to figure out how to reform the RAID without loosing the OS I already have installed.

Thanks
Mark Fator
Advisor

Re: ML310 G5 Server 2008

One more thing, when I got the system up I ran software support module from the SmartStart CD and the PSP pack. That brought up all the devices including the previous NetXtreme Ethernet card that had issues with all other attempts.
AMRIT RANJAN
Frequent Advisor

Re: ML310 G5 Server 2008

Hi Mark,,
which storage controller u r using ?
if u are using embedded controller then isntall server through f6 option and follow below link to download the driver for same , then install
psp 8.0
driver for embedded controller :-
Driver for Microsoft Windows Server 2008 W32 (file name CP008697.exe) ftp://ftp3.hp.com/ftp1/pub/softlib2/software1/sc-windows/p905352655/v45435/

Driver for Microsoft Windows Server 2008 x64 (file name Cp008698.exe) ftp://ftp3.hp.com/ftp1/pub/softlib2/software1/sc-windows/p1431394271/v45437/

PSP8.0 W32:-
http://h20000.www2.hp.com/bizsupport/TechSupport/SoftwareDescription.jsp?lang=en&cc=us&prodTypeId=15351&prodSeriesId=3580655&prodNameId=3580656&swEnvOID=4022&swLang=8&mode=2&taskId=135&swItem=MTX-d448c2384a2a46d997ec0af652

PSP 8.0 x64 :-
http://h20000.www2.hp.com/bizsupport/TechSupport/SoftwareDescription.jsp?lang=en&cc=us&prodTypeId=15351&prodSeriesId=3580655&prodNameId=3580656&swEnvOID=4024&swLang=8&mode=2&taskId=135&swItem=MTX-cee6a8aa43344150a358fd8c84

........ Cheers