ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

ML310 SCSI displays async / 8bit with UltraWide320 HD

 
Stefan Koch_5
Occasional Advisor

ML310 SCSI displays async / 8bit with UltraWide320 HD

We have a Proliant ML310 SCSI model. The embedded Ultra3SCSI controller display always
on scan BUS=8 SYNC=async. Latest RomPaq and firmware update on compaq-HD not succesful.
Have anyone the same problem or a solution.

Thanks
5 REPLIES
Baumgartl Alex
Frequent Advisor

Re: ML310 SCSI displays async / 8bit with UltraWide320 HD

I think the firmware from the disc with ID=8 is not up-to-date. make an firmwareupdate from the server (4.04 D12-05/02/2003) and from the storage controller (1.8.23.0 B)available on the HP -site: http://h18007.www1.hp.com/support/files/server/us/locate/20_4763.html#4

then you can make an disc firmwareupdate: Options ROMPaq for SCSI Attached Drives from the other HP-site: http://h18007.www1.hp.com/support/files/server/us/locOsCat/8_56.html

otherwise be sure, the scsi-controller has the ID=15. i think standard is ID=7 ?? but i am not sure.
Stefan Koch_5
Occasional Advisor

Re: ML310 SCSI displays async / 8bit with UltraWide320 HD

Thanks Alex,
because the controller has id=7, Rompaq for server, controller and harddisks already installed. The bus=8 means the SCSI width
=8 bit and asyncron data transfer. This match
2,5 MB/sec. The two Hdd have ID0 and ID1.

Baumgartl Alex
Frequent Advisor

Re: ML310 SCSI displays async / 8bit with UltraWide320 HD

Was the cable already exchanged to backplane?
Helder Relvas
Occasional Contributor

Re: ML310 SCSI displays async / 8bit with UltraWide320 HD

Hi i am having de some problem , have you a solution ?

Thanks
Oleg Mochkin
Trusted Contributor

Re: ML310 SCSI displays async / 8bit with UltraWide320 HD

This is solution - :-)
"This is normal behaviour", see http://h18000.www1.hp.com/support/askkcs/issg/215_0_221849827_3992278.html" Proliant - SCSI is 8 bit asynchronous during POST"