ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

ML310 Server - new video card

JulioL
Occasional Contributor

ML310 Server - new video card

I need to install a new graphics card on a HP ProLiant ML310 Gen3 v2 Server as the on-board one is failing.

 

Card - EVGA GeForce 8400 GS

 

Upon installation the BIOS boot hangs after initial check (100% / no errors) and remains at a black screen indefinitely instead of progressing to the ProLiant logo boot prior to windows.

 

I am thus unable to get into the bios to enable the PCI 16. 

 

Front System LED Indicator flashes red at this point.

 

Any assitance will be appreciated.

1 REPLY
FM-ISS
HPE Pro

Re: ML310 Server - new video card

Hi Friend ,

About this Grafic Card its no supported for this Server


Checking out the quickspecs here follow some grafics that are tested to work on this server .

 

http://www8.hp.com/h20195/v2/GetDocument.aspx?docname=c04123183 page 25

 

NVIDIA Quadro K2000 quickpsecs 

http://www8.hp.com/h20195/v2/gethtml.aspx?docname=c04123180


HP Computation and Graphics Accelerators NVIDIA Quadro K2000 PCIe Graphics Adapter 753959-B21

 

* I´ve been investigating this settings inside the RBSU , please , take out the graphic card .

Turn on the Server Press F9
Inside the RBSU, Choose

Power Management Options/Advanced Power Regulator / Check the PCI-E Gen 3 Control check if are Enabled .
After
Power Management Options/Advanced Power Regulator / Maximum PCI Express Speed / Select Maximum Supported .

 

Than trie to install again the graphic Card - EVGA GeForce 8400 GS and check if works .


This card is not suspported and we only have this one NVIDIA Quadro K2000 branded fot Proliant Servers .

 

 

I´m HPE Employee