ProLiant Servers (ML,DL,SL)
Showing results for 
Search instead for 
Did you mean: 

ML310E Gen8V1 . Not seeing HPE Drives . HP restriction , or Isolated issue with my machine ?


ML310E Gen8V1 . Not seeing HPE Drives . HP restriction , or Isolated issue with my machine ?

Within both with OPT ROM Array utility  and smart Array utility .  three of the four HDD's are  not being detected   ( including the two HP branded 600GB SAS HDD's - EF0600FATFF - FW HPDB & HPD7 ) . The new RAID card is  only detecting one of the four LFF SAS drives,  ironically one of  a pair of  matching  , 'Barracuda Cheetah'  (Non HP drives )  . It detects just the one drive  even if I change bays , the controller follows the same drive . 

I  had tried upgradeding  my RAID card from a P222 > to P420 ( with 1GB cache and battery)  . The RAID firmware and Motherboard Bios are latest  (2019 BIOS, NOV 2018 RAID firmware )

I do not believe it is a  Compatibility issue , since the non HP is the only drive that is detected   . I have two Hitachi SAS 600GB (EF0600FATFF) with HP branding  and Two Seagate Cheetah SAS 600GB   - The RAID controller is just detecting one of the Seagate drives . It detects the same drive irrespective  of what bay I use ( 1~4) 

I heard the latest firmwares of the P420 include Smart Array Licence ,  I have firmware version 8.32, yet the Array Config Utility states there is no Licence (SAAP licence)  , perhaps this is the reason the drives aren't seen? 


Really lost with this server  - Any help would be appreciated  . 

Edit; I am close to disposing this server , as its giving me nothing but headache 


Re: ML310E Gen8V1 . Not seeing HPE Drives . HP issue , or Isolated issue with my machine

I down graded the RAID controller , back to the P222 , however this makes no difference , still one drive detected 


I read rumors that HP are restricting HDD compatiblity though BIOS updates ( despite generic Seagate HDD being detected )  , so I am going to try rolling back to an old Bios verison 


Edit ;  I had  loaded the back up ( redundant)  Bios ROM , which has older firmware ( 2013 ) , yet still the same issue persists  

Very strange problem , makes no sense . I am hoping this is just an isolated problem with this machine and not a compatiblity issue accross all HP Proliant  machines . The reseller has offered me a replacement Server ,  so will have to learn the hard way .