ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

ML330 Can not boot from CD-ROM

Po-Shan Chang
Occasional Advisor

ML330 Can not boot from CD-ROM

I'm trying to install Windows 2003 on my Windows 2000 installed Proliant ML330, but I found that my ML330 can not boot from CD-ROM.

Following are what I had tried ...
1> Insert Windows 2000 origional bootable CD to CD-ROM and reset server ... failed (can not boot)

2> Insert Compaq SmartStart for Server release 5.30 to CD-ROM, reboot the server ... failed (can not boot)

3> Call HP customer service and review all of the BIOS configuration when pressing F9 at start up ... failed (still can not boot from CD-ROM) ... the representitive sent me the newer version of SmartStart, but does not help.

-----------------------------

Here is what I think as weird ...
in "Standard Boot Order (IPL) ... I got IPL:1 Floopy Disk (A:) and IPL:2 PCI Embedded Compaq Embedded Eithernet NIC

in "Boot Controller Order" ... I got
Ctlr:1 PCI Embedded Compaq 64 Bit Dual Wide Ultra SCSI Adapter Port 2

Ctlr:2 PCI Embedded Compaq Integrated PCI IDE Controller

Ctlr:3 PCI Embedded Compaq 64 Bit Dual Wide Ultra SCSI Adapter Port 2

but, I can not move Ctrl 2 to Ctrl 1.

Pls help. The local phone support from HP can not help me on this problem.

Pls see my attachement for the screen shots.

Thanks a lot.
Po
2 REPLIES
Sunil Jerath
Honored Contributor

Re: ML330 Can not boot from CD-ROM

Hello,
Have you tried clearing NVRAM by going into ROM based set up utility?? If not then I would advise you do that to see if that makes any difference.
Secondly, you may want to reseat the Server Feature Board as well because if this board is not sitting properly then system becomes unstable.

I hope this helps.

Regards,
Po-Shan Chang
Occasional Advisor

Re: ML330 Can not boot from CD-ROM

The problem has been resolved by enabling IDE. I do not know why the IDE was not enabled, but working in Windows 2000 before.

Thanks a lot.
Po