ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

ML330 G2 cannot find SCSI disks

Andy Coster
Occasional Advisor

ML330 G2 cannot find SCSI disks

I am trying to run a repair on a ML330 G2, with SCSI hard disks. I am adding the correct driver, according to the Cpq website, for the SCSI controller, but the repair fails because it cannot see any hard disks. I have updated to the latest BIOS on the server, but with no success so far. Any ideas?
11 REPLIES
Janine Bertolo
Honored Contributor

Re: ML330 G2 cannot find SCSI disks

Hello;

More information would be helpful in diagnosing your problem.

Which repair function are you running? Which driver are you using? Which Operating System do you have on the server?

The serial number of the server would help as well. You can email it to me at janine.bertolo@hp.com rather than post it publicly here.

Thanks,

Janine
To get results you've never had before, try something you've never tried before.
Andy Coster
Occasional Advisor

Re: ML330 G2 cannot find SCSI disks

I am booting the server with a standard NT4 server disk, selecting "Repair" rather than installing a new copy of NT, and selecting all options for repair. I then press S to select an additional SCSI driver, which I then add. The driver was from the file cp002545.exe which I obtained from the Proliant support site.

The box is a Proliant G2, 1.133 Ghz server, with Ultra3 SCSI hard disk controller, serial number 7J22JVV1D003.
Tom Mucha_1
Trusted Contributor

Re: ML330 G2 cannot find SCSI disks

Andy - No Array controller in that system?
Andy Coster
Occasional Advisor

Re: ML330 G2 cannot find SCSI disks

Tom,

No array controller, its a fairly basic box. I have since tried with a smart array 2DH controller with a similar lack of success...I get a crash with INACCESSIBLE_BOOT_DISK so I guess I have made some prograss, but not enough!

Andy
Andy Coster
Occasional Advisor

Re: ML330 G2 cannot find SCSI disks

Update:

I have tried several different ways of getting round the problem, but to no avail so far. Last resort was MS knowledgebase article 198859, but with no luck. Any further suggestions would be appreciated.

Andy
Andy Coster
Occasional Advisor

Re: ML330 G2 cannot find SCSI disks

Can anyone help me with this? I am really stuck
Tom Mucha_1
Trusted Contributor

Re: ML330 G2 cannot find SCSI disks

When you tried with the Smart 2DH, were there any drives connected to the controller?
Andy Coster
Occasional Advisor

Re: ML330 G2 cannot find SCSI disks

Yes, there were. The Config Utility worked fine to set up the disks, but then got Blue screen with INACCESSIBLE_BOOT_DEVICE ... so pregress, but not much!
Tom Mucha_1
Trusted Contributor

Re: ML330 G2 cannot find SCSI disks

When your trying this, is the controller (either the array or the regular SCSI) set as the primary boot controller in the F9 RBSU?
Andy Coster
Occasional Advisor

Re: ML330 G2 cannot find SCSI disks

Yes, the controller is the primary boot device, and in fact, I have disabled the onboard SCSI just to be sure....

AC
Jarmo_1
Occasional Visitor

Re: ML330 G2 cannot find SCSI disks

Hi Andy!
Try this: press F6 when the message "Setup is now inspecting your hardware configuration" appears(just when boot starts). NOTE: You dont have much time to press F6! And then follow instructions. Its allmost same when adding driver after selecting repair.
That helped me with Proliant DL380 G2.