HPE Community read-only access December 15, 2018
This is a maintenance upgrade. You will be able to read articles and posts, but not post or reply.
Hours:
Dec 15, 4:00 am to 10:00 am UTC
Dec 14, 10:00 pm CST to Dec 15, 4:00 am CST
Dec 14, 8:00 pm PST to Dec 15, 2:00 am PST
ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

ML330 G3+USR USB Modem

 
Ross Chalfont
Occasional Visitor

ML330 G3+USR USB Modem

Hi,

I'm having problems installing a USR 56k external USB modem (Model 5633) onto a new ProLiant ML330 G3 which has had a Smart Array 641 and an additional non-hot swap 36GB HDD installed, and runs Win2K (SP4 and windowsupdated) and I hope someone might be able to help.

The problem is that during installation of the modem after the driver files have been copied, the add hardware wizard does not complete, freezing up saying Windows is installing my new hardware. After this point if I try to restart the machine, Windows will not shut down properly and the machine needs to be power cycled to get going again. Once switched back on again, Windows refuses to boot getting stuck at its boot splash screen with the progress bar about two thirds full. The only way to get Windows to boot again is to disconnect the modem from the USB and it fires up quite happily. I have tried another modem but it produces the same effects, and the modems work fine on my desktop PC. Each time I have made an attempt at installing, I've used the USR entry in the add/remove control panel to get rid of the leftovers from the previous go.

So far I've tried upgrading the server to the latest firmware, installing all the latest drivers I can find and trying both of the USB sockets. The device manager has no warnings about non functioning hardware.

If anyone can offer any ideas they would be much appreciated as this is driving me nuts! TIA.

Ross Chalfont.
1 REPLY
Ross Chalfont
Occasional Visitor

Re: ML330 G3+USR USB Modem

Please disregard this as I've managed to get it working by plugging the modem into a USB extension cable and then into the server. Bizarrely this seems to make it work OK! Thanks anyway.