HPE Community read-only access December 15, 2018
This is a maintenance upgrade. You will be able to read articles and posts, but not post or reply.
Hours:
Dec 15, 4:00 am to 10:00 am UTC
Dec 14, 10:00 pm CST to Dec 15, 4:00 am CST
Dec 14, 8:00 pm PST to Dec 15, 2:00 am PST
ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

ML330 G3 cant load os

 
KAPABLE-K
Occasional Visitor

ML330 G3 cant load os

Hey guys i just got a ml330 g3 and i cant get any windows os to load i didnt get any cd's with the system just the machine and i cant figure out how to get it to load the os i have 1 hd installed a 40gig i'm tryin to load windows 2003 server i think the problem is i cant get the drivers for the raid to install i download the drivers for the site put it on a floppy and press f6 and it keeps askin me to inserst manufactures setup disk.
8 REPLIES
Rob Leadbeater
Honored Contributor

Re: ML330 G3 cant load os

Hi,

Download the latest SmartStart CD for your server available here:

http://h18023.www1.hp.com/support/files/server/us/locate/69_5548.html#69

This contains all of the required drivers for the server. Boot off the CD and follow the options to install an Operating System.

Hope this helps,

Regards,

Rob
KAPABLE-K
Occasional Visitor

Re: ML330 G3 cant load os

Hi i tried that i went throught the steps i saw it went to the end it said it is
eraising...
creat partation
copy drivers

then the machine reboots i take out the smart start cd and replace it witht he windows 2003 cd sometimes it tells me ntldr is missing.
Rob Leadbeater
Honored Contributor

Re: ML330 G3 cant load os

> sometimes it tells me ntldr is missing

There isn't a floppy in the drive when that happens is there...? If so take it out !

Cheers,

Rob

KAPABLE-K
Occasional Visitor

Re: ML330 G3 cant load os

no there is no floppy when i get that msg
tripper91
Frequent Advisor

Re: ML330 G3 cant load os

after smartstart has formatted, partition etc, it will ask you to put your OS cd in (not to reboot). after the initial installation package has installed it will reboot itself automatically. Leave your OS cd in the drive when it reboots. go into the BIOS and change the boot order to 1, CD - 2, floppy - 3, hard disk.

Now when it reboots it will continue the istallation normally,

good luck!
KAPABLE-K
Occasional Visitor

Re: ML330 G3 cant load os

ok smartstart shows its formatting then after a bit it reboots on its own it dosent ask me to put in the os disk
tripper91
Frequent Advisor

Re: ML330 G3 cant load os

hmm thats odd and interesting, didnt happen with my ml370 g2. have u tried performing a clean install by simply booting from the OS cd?
KAPABLE-K
Occasional Visitor

Re: ML330 G3 cant load os

ok after a few attempts i got it to work it turns out that the floppy was bad so i put in a new floppy boot from cd with windows in the cd it starts to load i press f6 to load the raid drivers it loads windows setup finds the hard drive i format it it goes to 100% then it tell me windows cannot complete the format so i figure might be bad hd so i put in a new one and same thing.

How i put in a scsi card and drive load windows xp on it ok i installed the raid drivers for the ata it installed ok wheni tried to farmat the hd it goes to 100% then it says cannot complete the format so i'm stauck at this part now.