ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

ML330 G6 Smartstart boots to mouse pointer only?

AlexWard
Occasional Visitor

ML330 G6 Smartstart boots to mouse pointer only?

I had installed Windows 2008 R2 out of the box and began configuring. Then required due to company decision to re-install and re-setup a different Windows install. Now windows boot disk will not recognise Raid drive and Smartstart will not boot past blank screen with mouse pointer. What have I done wrong?

2 REPLIES

Re: ML330 G6 Smartstart boots to mouse pointer only?

Check if the boot device is the CD-ROM drive in ROM-Based Setup Utility (RBSU). To run it, restart the server, press F9 key at POST prompt to run it.  Using arrow keys, highlight Standard Boor Order and then check if IPL:1 is set to CD-ROM.

 

If the issue persists, then try with a known working SmartStart disk. Else, press F8 key during POST prompt while the Smart Array Controller initializes, to launch Option ROM Configuration for Arrays (ORCA). Dissolve the array and recreate it and then try SmartStart disk/Microsoft OEM disk for installation.

 

As a last step, clear the server’s NVRAM. To do so, perform the following steps:

 

 

  1. Shutdown the server, power it off and remove the power cable from the power outlet.
  2. Remove the access panel and locate the system maintenance switch. Refer to page 77/98 of the server’s maintenance and service guide, figure “System board components” item number 8.
  3. Set switch S6 to “On” position, replace the access panel and then power on the server. Wait till a  message indicates that a maintenance switch has been turned on and the server has been reset. Then power off the server and remove the power cable from the power outlet.
  4. Revert the switch S6 to position back to ‘Off’ and then power it on.

 

The server’s maintenance and service guide is locatable at the following link:

 

 

http://h20565.www2.hp.com/portal/site/hpsc/template.BINARYPORTLET/public/kb/docDisplay/resource.process/?spf_p.tpst=kbDocDisplay_ws_BI&spf_p.rid_kbDocDisplay=docDisplayResURL&javax.portlet.begCacheTok=com.vignette.cachetoken&spf_p.rst_kbDocDisplay=wsrp-resourceState%3DdocId%253Demr_na-c01752922%257CdocLocale%253Den&javax.portlet.endCacheTok=com.vignette.cachetoken

 

Clearing NVRAM sets BIOS settings to factory defaults. Once defaults are set, check if it works.

 

 

Regards,

 

Vijayasarathy 

I work for HPE
Views expressed herein are my personal opinion and is not the views of HPE
To say thanks click the white "thumbs up" icon below!!!
Ali
HPE Pro

Re: ML330 G6 Smartstart boots to mouse pointer only?

Hi

 

Check and make sure embedded SATA Raid Controller is enabled in RBSU.

Clear the NVRAM and power drain the server.

latest smartstart CD 8.70 (B) (1 Dec 2011) available to try.

 

 

Hope this helps,

 

How to Say Thanks... Click on Star Kudos

 

 

Cheers!

Aftab

I work for HPE
Looking for a quick resolution to a technical issue for your HPE products? HPE Support Center Knowledge-base – Just a Click Away!
See Self Help Post for more details