HPE Community read-only access December 15, 2018
This is a maintenance upgrade. You will be able to read articles and posts, but not post or reply.
Hours:
Dec 15, 4:00 am to 10:00 am UTC
Dec 14, 10:00 pm CST to Dec 15, 4:00 am CST
Dec 14, 8:00 pm PST to Dec 15, 2:00 am PST
ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

ML330 - Unsupported Processor Detected error

 
eqDoBBs
Occasional Contributor

ML330 - Unsupported Processor Detected error

Hi,

I have a matching pair of CPU's i got off eBay to upgrade my server. However when I install them I get the "Unsupported Processor Detected" error.

According to the ML330 docs, the 2.8Ghz 533Mhz, 512k cache Xeon processors I have are compatible. They are SL73N versions of the Xeon processor.

I have updated the Firmware to the most up to date 4.09 (D15-09/01/2005) (11 Oct 2005).

Is there anything else I can do to enable support for these CPU's?

thanks

Mark
2 REPLIES
KarloChacon
Honored Contributor

Re: ML330 - Unsupported Processor Detected error

hi

- what if you try one Proc at a time? does it work in that way?


- also processors in the configuration right now you got "Unsupported Processor Detected" so what I mean is swap processors just in case any stepping issue

- and clear NVRAM (CMOS) (do you know the procedure)?

regards
Didn't your momma teach you to say thanks!
e4services
Honored Contributor

Re: ML330 - Unsupported Processor Detected error

THey could be bad.
Hot Swap Hard Drives