ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

ML330 and 4200 Smart RAID

SOLVED
Go to solution
Rick Chronister
Occasional Visitor

ML330 and 4200 Smart RAID

Hi, I just bought a used ML330 and I would like to put some kind of raid solution in it. Can I use a Compaq 4200 Smart Raid card in it? If I can it means I will need a Smart Start utility correct? If so would that be version 5.5, 6.x? The downloadable 7 version says it doesn't support my hardware. I have looked online for this information but some of the links are dead (probably because it is an older server). Thanks for you time.
3 REPLIES
Tarek Kawach
Honored Contributor

Re: ML330 and 4200 Smart RAID

Hi RICK:


on Most Proliant G1 servers you need smart start 5.50 and under.

on the G2 and G3, G4 you can use the 7.10.

in General Servers with RBSU - Rom Based Setup utility the 6.0 + smart start will work on them.

Hope this helps.

Best regards,

Tarek.
Hey, look a light at the end of the tunnel.
Rick Chronister
Occasional Visitor

Re: ML330 and 4200 Smart RAID

Just to clear things up...

1.) I probably need version 5.5 of the smart start for my server.

2.) I probably need version 6+ of the smart start for my array.

So the ML330 and 4200 Smart RAID probably won't work together?

Thanks again.
Tarek Kawach
Honored Contributor
Solution

Re: ML330 and 4200 Smart RAID

Hi Rick:

the SA4200 will work with the ML330

1- smartstart 5.50 you will need that to setup array if you don't have it setup.

2- don't need smart start 6.0 or over since will not boot with your server.

to buy smart start
http://h18004.www1.hp.com/support/files/server/us/subscription/PSM_subscription.html

Tarek.
Hey, look a light at the end of the tunnel.