ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

ML330 and red light

alison ortega
Occasional Advisor

ML330 and red light

I've had this problem for several months - the red light on the front of the case comes on - the processor 1 and 2 red leds are lit on the system board. It happens anywhere from once every few hours, to days. Support first replaced the processors, then the system board, then the whole box. They then said it was a flux in the power, so I got a UPS - same problem. Any suggestions?
12 REPLIES
Brian_Murdoch
Honored Contributor

Re: ML330 and red light

Alison,

Is it possible that components from the original system were moved to the new system, in particular the memory?

I have seen faulty memory dimms on a ML310 cause the CPU error led to come on.

Also on the ML330G2 model only, there is a seperate PPM for CPU2, the one for CPU1 is part of the system board. Could this have been swapped over (If it's a G2)?

Worth checking if possible.

Regards,

Brian
alison ortega
Occasional Advisor

Re: ML330 and red light

The new one was complete, as far as I remember. I don't think I moved anything over, but I did keep the cables, keyboard, etc. but nothing internal. I updated the system bios yesterday after having read that it solved the problem for someone else. The faulty dimm makes sense, because the harder I work the box (assuming I use more and more physical memory), the easier it is to get it to fail. Should I open a service call?
Brian_Murdoch
Honored Contributor

Re: ML330 and red light

Hi Alison,

If the memory has not been swapped I'm sure HP will be happy to assist with your ongoing problem.

Can you post a copy of the survey report on the forum. This will indicate any hardware configuration problems and failures (if they were caught in time). It's located at C:\COMPAQ\SURVEY\SURVEY.TXT. You can also see the memory dimm slot configuration and sizes from this file.

Checking the Integrated Management Log (IML) might also help. START-PROGRAMS-COMPAQ(OR HP)SYSTEM TOOLS-IML viewer.

I hope this helps.

Brian

alison ortega
Occasional Advisor

Re: ML330 and red light

The IML only has the unexpected restart message, if anything, each time it fails.

I'm attaching the survey.txt.

Thanks!
alison ortega
Occasional Advisor

Re: ML330 and red light

any ideas from looking at the survey?
Problem is much more frequent this week.... several times a day.
If no ideas, I'll place a service call.

Thanks!
Brian_Murdoch
Honored Contributor

Re: ML330 and red light

Hi Alison,

Your earlier survey report was cleared of IML errors on the 16th November (Entry in the survey.txt reporting this) so I can't see if there were any underlying hardware entries in the survey report.

Does the IML now contain any new entries?

I would suggest getting HP involved in any case as they can monitor any changes made to your system.

Regards,

Brian
alison ortega
Occasional Advisor

Re: ML330 and red light

ILM is clear except for an ASR on 11/30. I only get the ASR if I'm not here to notice the red light and it restarts itself. It's gone red light the past 2 afternoons. I'll place a service call. Let me know if you have any other ideas.

Thanks.
alison ortega
Occasional Advisor

Re: ML330 and red light

Ok, tech came out and replaced dimms, systemboard, and fan assy. Still getting red light < 24 hrs with hang.

Power supply maybe?
Brian_Murdoch
Honored Contributor

Re: ML330 and red light

Alison,

Is there anything of use i the IML now?

Regards,

Brian
alison ortega
Occasional Advisor

Re: ML330 and red light

Nope, completely empty.
Brian_Murdoch
Honored Contributor

Re: ML330 and red light

Alison,

One other thing which might be worth trying is to disable the Compaq/HP management agent services just in case one of them is the source. This won't affect your applications and is easily done.

These are Compaq foundation/Nic/storage etc.

You never know.....

Regards,

Brian
alison ortega
Occasional Advisor

Re: ML330 and red light

Are those the HP Insight agents?