ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

ML350 G1 Shuts down and restarts

Perry_12
Occasional Visitor

ML350 G1 Shuts down and restarts

We purchase a used G1 ML350 running 600mhz and are upgrading it to dual 933's with 2gig ram. We have upgraded a few others already but we are having a mysterious problem with this one.

This server boots for about15-45 seconds and shuts down and then tries to reboot again. We have replaced the power supply. We have tried several different processors. We have tried one memory dimm at a time. We even put the old 128mb dimm back in to no avail, all the while having all of the hardware disconnected from the power. We even popped out the raid controller. Any ideas yet? We took out all of the ram and left the video card seated in the slot and it will stay powered on. We have put all of the memory back in and taken out the video card and it will stay on. Any help to resolving this issue would be greatly appreciated.
12 REPLIES
Tom Mucha_1
Trusted Contributor

Re: ML350 G1 Shuts down and restarts

If you put the origional processors in, does it work? Have you updated the System ROM at all? Do you get any kind of errors on the screen when the server is on?
Perry_12
Occasional Visitor

Re: ML350 G1 Shuts down and restarts

The system perform fine when we put the original 600mhz processor in. We also upgraded the rom and the flash on the new 5300 raid controller.
Tom Mucha_1
Trusted Contributor

Re: ML350 G1 Shuts down and restarts

For some reason I'm thinking that both processors have different FSB speeds. I'm pretty sure the 933's are 133mhz, and the 600's are 100mhz. I'm not sure if the motherboard you have will support the higher speeds. Also, is the new memory PC133 compliant?

Where did you get the processors? Compaq?
Perry_12
Occasional Visitor

Re: ML350 G1 Shuts down and restarts

We currently have 2 other identical servers running fine. The FSB is indeed 133mhz on both processors. The memory is crucial memory 512mb 133/SYNCH/ECC. The processors are a mixed bag of retail versions and compaq.
Tom Mucha_1
Trusted Contributor

Re: ML350 G1 Shuts down and restarts

Ok, I was looking for specs on that board and couldn't find any.

Have you tried to clear NVRAM yet?
Perry_12
Occasional Visitor

Re: ML350 G1 Shuts down and restarts

No, can you explain that to me and I will try that tomorrow and post the results.
Tom Mucha_1
Trusted Contributor

Re: ML350 G1 Shuts down and restarts

There should be an illustration of the switch on the inside of the side panel--

First unplug the server from the outlet.

There will be a bank of 4 switches to the right of the bottom processor and above the memory slots. Switch 2 (default is OFF) is to clear the NVRAM. Flip that to the ON position. Plug the server back in and turn it on. Wait at least 10 seconds and turn the server back off. Unplug it from the outlet, and put the switch back into the OFF position.

That clears pretty much everything in the BIOS and puts it back to default. Hopefully it helps.
e4services
Honored Contributor

Re: ML350 G1 Shuts down and restarts

Coincidence? We have an LH4 doing the same thing the last few days. We were told a virus could create such a result. We are in the process of checking it with McAfee. We will let you know the result.
Hot Swap Hard Drives
Perry_12
Occasional Visitor

Re: ML350 G1 Shuts down and restarts

We tried the NVRAM solution. When the switch is on it seemed to stay on longer than usual but once we moved it back to off the machine still powers off after about 14 seconds.
Daivd Johnston
Occasional Visitor

Re: ML350 G1 Shuts down and restarts

I have the Same problem with one of our G1 ML350s

Compaq ML350 G1
Dual PIII 667
1GB PC133 ECC Ram
2x Hot Swap 36 GB Drives.
DLT2000 15/30GB Tape Drive
IDE CD Rom
IDE 3.5 1.44 Floppy

I am at the end of the road, Did you get any solutions to the problem?

Any and all advice/help is welcome.

Regards
David Johnston
Ireland
Paulo_29
Occasional Visitor

Re: ML350 G1 Shuts down and restarts

Have you tried to disable in BIOS the ASR?
(if you have time to do it before the shutdown)

Also ProLiant ML350 model servers up to 933MHz do NOT support any SA5300 Series controllers.

Try one processor at a time (you have to remove the PPM of the 2nd processor and put the Processor Terminator Module)

What is the BIOS version that you have installed?
Daivd Johnston
Occasional Visitor

Re: ML350 G1 Shuts down and restarts

I a last ditch effort I removed one of the processors, and it worked.

The Server is now operational.

It is possible that the processors where not matched/paired.

Thanks to all that offered help.

David Johnston