ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

ML350 G2 loop start

 
Raymond Todo
Occasional Advisor

ML350 G2 loop start

Hello,
I have a ML350 G2 server which loop restarts. When I press the Power ON botton the server
starts but restarts about 2 second after.
The external health LED at the front of the server is amber. I changed the power supply but
the LED is still amber,no output on the screen.
I looked on the system board but nothing suspected.
I suspect the system board or the PPM.
I need your advise
4 REPLIES
Diego Castelli
Trusted Contributor

Re: ML350 G2 loop start

Dual Proc.? If yes, PPM is working fine?
Try to open the chassis. Behind the panel that you remove, there should be a schema of system board's leds that can give you more detailed information on what EXACTLY is going wrong....

hope this helps.

Diego Castelli.
Diego C.

MS MCSA Server 2003

HP Accredited Integration Specialist
sandeep_raman
Honored Contributor

Re: ML350 G2 loop start

Hello Raymond,

Reseat memory,power backplane and and see if it helps.

SRH
Raymond Todo
Occasional Advisor

Re: ML350 G2 loop start

The server has 1 processor. I reseat every component on the system board but the problem persist
sandeep_raman
Honored Contributor

Re: ML350 G2 loop start

Clear NVRAM,if it does'nt help could be a hardware fault.

How to clear NVRAM?

http://h20000.www2.hp.com/bc/docs/support/UCR/SupportManual/TPM_236634-002_rev3_us/TPM_236634-002_rev3_us.pdf
Pg 4-6 (63 of 85) and 4-7 (63 of 85)

SRH