ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

ML350 G3 - Blue screen

 
Jay_126
Occasional Visitor

ML350 G3 - Blue screen

Hi
Getting an error when my server reboots, inaccessible boot device. Been through all the normal things, strangely though when i boot the array manager picks up the 5 scsi disks, however when i pop in a windows server cd, its says cannont find disks. have swapped the controller out, same problem.
Any ideas

Jason
2 REPLIES
Brian_Murdoch
Honored Contributor

Re: ML350 G3 - Blue screen

Hi Jason,

I assume this is a stop 0X0000007B error you are seeing. This normally means that the driver for your SCSI or Array controller is not loaded. If the system has been built with Smartstart 6.XX or 7, then the driver should really be loaded OK but many of the 5X and 6X series of Smart Array controllers are not part of the native Microsoft builds so you won't see any attached disks until the driver is manually loaded when you boot from CD.

What you have to do is press F6 when prompted by the CD, to load a third-party driver. You don't mention the Smart Array controller you have however you can load the Windows 2000/2003 drivers to install via CD using F6 from the following link (Smart Array 5X and 6X series)

http://h18000.www1.hp.com/support/files/server/us/download/20313.html

I hope this helps,

Brian






Jay_126
Occasional Visitor

Re: ML350 G3 - Blue screen

Thanks bryan, might have been a vaild point. I have a 6.41 controller, which had 2 raids volumes one raid 1 and one raid 5. I pulled the raid 5 disks out reinstalled the OS onto the raid 1 disks and that seemed to work, also managed to keep all my data.

Cheers

Jason