ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

ML350 G3 CPU fan status LED amber for every fan i have connected

david_l_1
Occasional Visitor

ML350 G3 CPU fan status LED amber for every fan i have connected

Subject just about sums it up :-(

The internal critical LED on the front of the server is also showing red. I have tried 4 fans so fan. I have updated the BIOS to 4.10, but this hasn't helped. I have cleared the BIOS properly using switch 6, to no avail.

Would appreciate any ideas - thanks!

david
3 REPLIES
david_l_1
Occasional Visitor

Re: ML350 G3 CPU fan status LED amber for every fan i have connected

update
I have determined that the pin out is:

black = -12v
black = ? - but it is a loopback from -12v
red = +12v
blue = tach
yellow = pwm

I have removed the loopback plug from the connector - and I get the same results. It seems that the BIOS identifies a fan error when there is 0 coming through the tach feed. My original understanding was that the loopback was used to identify if the fan was physically not connected - this doesn't seem to be the case in this situation.

now i'm really confused
Neil Ashworth_3
Frequent Advisor

Re: ML350 G3 CPU fan status LED amber for every fan i have connected

This is a problem I have come across with several ML series units. Fan failures and it is not the fan. Everytime this has happened to my customers I have had to change the main board. It seems to defeat the object of having redundant fans when one "fails" and the system shuts down. If you want any more advise, parts or on site help contact me on neil@hpssltd.co.uk
david_l_1
Occasional Visitor

Re: ML350 G3 CPU fan status LED amber for every fan i have connected

this is weird thing though - the server doesn't fail the fan such that it decides insufficient cooling and shuts down, neither are there any events in the integrated log.