ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

ML350 G3 Dual CPU boot problem

Jamey Bolhouse
Occasional Visitor

ML350 G3 Dual CPU boot problem

I purchased a 2nd hand ML350 G3 that works fine with a single XEON 3.06 CPU installed in slot 1. After adding a 2nd matched CPU to slot 2 it fails to boot up. POST will initialize the memory and see both CPU's the first time but as soon as it moves on to powering up the PCI slots and the RAID card starts to initialize it resets and then won't POST again. The warning LED next to the 2nd CPU slot comes on after the reset and it tries to power cycle itself over again a couple of times without ever getting to POST.

I have confirmed all the processors and PPM's are working by rotating all possible combinations of CPU and PPM into single CPU configuration and everything boots fine in any single processor arrangement. I have updated the system BIOS and Smart Array 5300 firmware using the latest firmware update CD from HP.

Is there a BIOS setting or update I am just not aware of here that enables a 2nd CPU to run on this system or is it just a bad 2nd CPU slot on the system board causing all the problems? How would you test a processor slot to find out if it has failed? A 2nd CPU running would make a big difference in performance as this system is destined to be a single box SBS2003 server.

Any help or previous experience with a similar problem would be greatly appreciated as I am running out of things to try here.

3 REPLIES
KarloChacon
Honored Contributor

Re: ML350 G3 Dual CPU boot problem

hi

were you able to solve this issue?
regards
Didn't your momma teach you to say thanks!
Gary Antonio Benavides
Trusted Contributor

Re: ML350 G3 Dual CPU boot problem

Just in case, keep in mind that both processor have to be identical (same part number, description) and the firmware upgrade was a good step. Did you try the second processor in the first slot only?
If it's not fun, you're not doing it right
Jamey Bolhouse
Occasional Visitor

Re: ML350 G3 Dual CPU boot problem

I have tried two different sets of matched XEON processors. One set of 3.06GHz/533 and one set of 2.8GHz/533 with matched stepping specs in the first slot and all 4 work fine when only using one processor in the system at a time. As soon as the second matched processor is added, the system fails to POST.

I have also stripped down the system to only a single working stick of memory with no PCI cards installed and tried to add both processors and it still can't get past the POST. Clearing the CMOS doesn't seem to help anything either.

I am definitely stumped here. Unfortunately my O.C.D. doesn't let me accept defeat in situations like this very easily. I would appreciate some more troubleshooting suggestions if you can think of anything I am missing.