ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

ML350 G3 - SmartStart problems(Booting)

SOLVED
Go to solution
Murali_DXB
Occasional Advisor

ML350 G3 - SmartStart problems(Booting)

Hi,

 

I am unable to boot with Start Smart 5.05, POST is not taking the disk. I have tried to boot with SBS 2003 its getting booted but the error shows" HDD is not detected". As per my knowledge, I was tried to update the driver with StartSmart CD. Its not getting booted.

Will solve the issue by clearing the NVRAM?

 

Please help me.

........................................................................................................................................................................................................

(Prior to that, I had in stalled VMWare esxi 3.5.0_Update_5-207095, With two host - Server2008 32bit and Server 2003 SBS. Both had LAN Issue.(LAN driver not taken in server 2008 and in server 2003 LAN speed was 10Mbps) So i tried to update VMware 3.5 with Infrastructure that was not succeeded. Then decided to install stand alone SBS 2003, when i tried to install the above mentioned issue)

 

Murali

 

11 REPLIES
Johan Guldmyr
Honored Contributor

Re: ML350 G3 - SmartStart problems(Booting)

While booting on the win2k3 CD you could try loading the driver via floppy drive.

 

Get driver from here: http://h20565.www2.hp.com/portal/site/hpsc/template.PAGE/public/psi/swdHome/?sp4ts.oid=3279705&spf_p.tpst=psiSwdMain

 

Could you describe this part closer: "StartSmart CD. Its not getting booted."

 

SmartStart 8.25 is available on the link above, maybe that works. ftp://ftp.hp.com/pub/c-products/servers/management/smartstart/SSCDReleaseNotes8.25.pdf says it should work for ML350 G3.

Murali_DXB
Occasional Advisor

Re: ML350 G3 - SmartStart problems(Booting)

I have tried to boot with Start smart V8.25 also, while booting the server(HP ML350 g3) attempting to boot from cd but after some time its trieg to boot from C:\ .

Johan Guldmyr
Honored Contributor

Re: ML350 G3 - SmartStart problems(Booting)

But the Windows CD boots?

Then you could try to load the appropriate driver from the link I posted above (gotta put it on a floppy and press F6 during windows install CD loads). 

Murali_DXB
Occasional Advisor

Re: ML350 G3 - SmartStart problems(Booting)

Yes, Windows 2003 SBS booting....

 

But, While booting, I have installed two drivers(Image attached) from the link above u mentioned;

1. HP ProLiant 64-Bit/133-MHz Single/Dual Channel Ultra320 SCSI HBA and SCxxXe series SCSI HBA Driver for        Windows Server 2003

2. HP Single and Dual Channel U320 SCSI Adapter Driver for Windows 2003

 

But finally it reaches the same stage " setup did not find any hard disk drives installed in your computer ...f3"

 

Drivers;

 09072012253.jpg

 

10072012258.jpg

 

SCSI Status; 1

10072012257.jpg

 

SCSI Status; 2

09072012250.jpg

Johan Guldmyr
Honored Contributor

Re: ML350 G3 - SmartStart problems(Booting)

And you have one of those adapters? Not the Smart Array 641?
Murali_DXB
Occasional Advisor

Re: ML350 G3 - SmartStart problems(Booting)

HP Smart Array 642 Controller (64MB, V2.80).................( Image attached on previous reply)

Johan Guldmyr
Honored Contributor
Solution

Re: ML350 G3 - SmartStart problems(Booting)

Ah,

If your drives are attached to the SA 642 (looks like you have two logical drives in it and one broken disk).

My bet would be on this driver: "HP ProLiant Smart Array 5x and 6x Controller Driver for Windows Server 2003"
Murali_DXB
Occasional Advisor

Re: ML350 G3 - SmartStart problems(Booting)

Yeah May be, let me try that......

 

I have tried rest of all...  

Murali_DXB
Occasional Advisor

Re: ML350 G3 - SmartStart problems(Booting)

One faulty drive sent for replacement...

Johan Guldmyr
Honored Contributor

Re: ML350 G3 - SmartStart problems(Booting)

Best of luck =)
Murali_DXB
Occasional Advisor

Re: ML350 G3 - SmartStart problems(Booting)

Yes Mr. Johan... its working fyn :):) ... Thank you very much...