ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

ML350 G3 Smartstart reboots server at step 4

 
SOLVED
Go to solution
Guido W!tty
Occasional Contributor

ML350 G3 Smartstart reboots server at step 4

Hola,
first post ;-)

I have a ML350 G3 and want to install W2003, but when i boot with smartstart 8.0 the server reboots when smartstart try to load step 4.

I see very short a internet browser with http://127.0.0.... etc.


ML 350 G3
1 x dimm 1024 MB
1 x 18 gb disc
latest firmware
No cards in the system.

I have clear the cmos and try to boot but still crashes.

Does somebody knows what to do?

Regards,
Guido
3 REPLIES
KarloChacon
Honored Contributor
Solution

Re: ML350 G3 Smartstart reboots server at step 4

hola Guido

seeing that you have done some troubleshooting and your server it's already at minimum configuration.

something that you forgot to post was which controller? since it you got a non smart array Smartstart won't work

My first shot it's try a previous Smartstart
like 7.9
http://h20000.www2.hp.com/bizsupport/TechSupport/SoftwareIndex.jsp?lang=en&cc=us&prodNameId=3279705&prodTypeId=15351&prodSeriesId=316537&swLang=8&taskId=135&swEnvOID=1005#7813


it's that does not try install windows manually and add drivers later on

regards


Didn't your momma teach you to say thanks!
Guido W!tty
Occasional Contributor

Re: ML350 G3 Smartstart reboots server at step 4


thanks for the quick answer.

So, smartstart software isn't working on a server with NO array controller (for RAID use etc)???

Hmmm, so i always used servers with those board in... LOL.

I have add a 431 compaq card in the system today, and still crashes smartstart.

I will test 7.9

KarloChacon
Honored Contributor

Re: ML350 G3 Smartstart reboots server at step 4

well

431 it not officially supported in that server and if you are using that card use a older smartstart can work better with old old cards

if not windows manually

regards
Didn't your momma teach you to say thanks!