ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

ML350 G3 Smartstart wont load...

 
Graham_25
Occasional Visitor

ML350 G3 Smartstart wont load...

Hi
We have a ML350 G3 server that we are trying to build, and have had no success so far.

It previously had W2k on it, but we want to build it with a clean NT4 install.
First, I used a Smartstart 6.0 disk, that states its for an ML350 G3 server, but didnt come specifically with the server (the server has been shipped to us from another part of the company, so just the server).
This gets as far as the white screen that follows the loading of Smartstart, then sits there, just with a white screen, and goes no further (left it for several hours).
I then tried a 6.20 disk, with exact same result.
Ive also tried a 5.30 and a 5.40, which both come up saying they are not the correct disks for this system.

Ive tried loading NT4 from the disk, and it says there are no disks available to install on, and terminates.
Ive tried deleting the RAID config, and recreating it, but get the same result.

Not sure where to go from here, so was hoping someone had an idea.

Thanks
Graham
2 REPLIES
Martin Breidenbach
Honored Contributor

Re: ML350 G3 Smartstart wont load...

SmartStart 5.x won't run on this system.

But 6.20 should.

I don't know why SmartStart 6.20 hangs. I'd try to clear the configuration. There's an option in RBSU (ROM based setup utility) to do that and there's a dip switch on the motherboard (a label which describes the switch should be inside the box).

If you want to install NT4 run RBSU and configure NT4 there. It is probably set to Win2K.

If you want to do a manual install you need to create driver disks for Smart Array controller and network cards - NT4 won't detect them.
Graham_25
Occasional Visitor

Re: ML350 G3 Smartstart wont load...

Thanks Martin
Tried the clearing of the config from the RSBU (I think thats it???) but yields the same result.

Im going to try taking bits of hardware out I think, perhaps half the RAM (its got 1 GB), and the network card, see if it loads then.

I have a CD rom with the drivers for the array on, but it wants them on a floppy, so will try transfer them to floppy, if they fit.


Cheers
Graham