ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

ML350 G3 and Riloe ii

Todd Winter
Advisor

ML350 G3 and Riloe ii

I have two new ML350 G3s. When I install the riloe ii in each server, I get no video and the server won't boot. The riloe ii is seated properly and the 30-pin cable is installed as well. Anyone else run into this? According to HP's riloe ii server compatibility matrix, it can go in any slot and you don't have to disable the system board video.....
5 REPLIES
Fraser Turner
Occasional Visitor

Re: ML350 G3 and Riloe ii

I had a similar problem with a ML530G2 server, and I had to plug the monitor into the RiloeII card, not the built in system video.

best regards

Fraser
Todd Winter
Advisor

Re: ML350 G3 and Riloe ii

Even plugged into the riloe ii card, I get no video. I have to physically remove the board from each server to get them to boot.
Rick Milewski
Occasional Contributor

Re: ML350 G3 and Riloe ii

do you have an IP conflict with the server and the riloe card? you may want to check your configuration. Also, does this riloe need the external power source?
Mike Brewer_3
Occasional Visitor

Re: ML350 G3 and Riloe ii

Half the RILOs we receive are DOA. If you have rechecked the docs for the correct slot and confirmed it's fully seated (you know, the dumb stuff that your secretary catches because you're looking for a complicated problem), then you've been graced with a dead card.
Todd Winter
Advisor

Re: ML350 G3 and Riloe ii

Indeed it was a dead riloe ii. There is a serial number range that render the server inoperable. Just call HP and they will exchange it.