ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

ML350 G3 becomes unresponsive

SOLVED
Go to solution
Dag Sandbu
Occasional Visitor

ML350 G3 becomes unresponsive

Hi,

I just installed my first ML350 G3 server with Windows 2003 standard edition.

It came with one 641 SCSI controller, but the customer wanted another 641 controller installed to take care of an external tape-drive. So I plugged the 641 controller in (without the tape-drive attached), and tried to start the server - but it didn't boot. It simply wouldn't stop scanning the 641 controller....so I shut down the server and unplugged the 641 controller.

After that it started up just fine. But now, after a couple of days - the server became unresponsive. I could move the mouse cursor, but windows or programms will not respond to mouseclicks or even ctrl-alt-del, so I had to shut it down with the start/stop button. I restarted the server, but no errors or anything were logged in the event viewer.

Could me adding and removing the second 641 SCSI controller have caused this ? It has happened three times in 2 weeks, and no errors have been logged.

I'm new to HP servers, any suggestions would be appreciated.
4 REPLIES
Victor Pendlebury
Valued Contributor

Re: ML350 G3 becomes unresponsive

Hi

What type of tape drive are you using ? I remeber that Tape drives aren't usually supported on Raid controllers ( and Veritas doesn't recommend this setup )

Any chance you could take the 2nd controller out and see if it makes a difference ?

Or else, I would also check that you have the latest bios, firmware and support pack

Hope it helps
Vic
Dag Sandbu
Occasional Visitor

Re: ML350 G3 becomes unresponsive

Thanks for your reply.

Here's what I did:

- I removed the second controller before I attached the new tape drive - the tape drive is now attached directly to the SCSI port on the motherboard.
- The problem with unresponsive system appeared before I attached the tape drive. The tape drive also works correctly.
- I found an error in the event viewer when the server rebooted today:

Event id 11: The driver
detected a controller error on \Device\Scsi\adpu160m1

What does this mean, could this be the reason for my troubles ?
Edmund White
Frequent Advisor
Solution

Re: ML350 G3 becomes unresponsive

I'd suggest updating the firmware on the Smart Array 641 controllers. There was a problem with them hanging after a certain amount of time.... (a few days, in my case).
Dag Sandbu
Occasional Visitor

Re: ML350 G3 becomes unresponsive

A bit late, I know. Edmund's suggestion solved the mystery for me....a complete firmware and driver update on the entire server did the trick. Thanks !