ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

ML350 G3 hangs at the ethernet boot agent

 
QuinSoft
Occasional Visitor

ML350 G3 hangs at the ethernet boot agent

(First post)

So I have this beast  Compaq ML350 G3. Only one problem.

Last day I installed Windows 2000 to do firmware upgrades, and today the server just refuses to do anything at all.

Its stops at the Broadcom Ethernet Boot Agent and just does nothing. I tried swapping all cables, using new hard drives, clearing BIOS and NVRAM, tried F1 and Enter, tried to swap network cables and new CDROM drives. But whatever I do, it just does nothing and beeps at me when I touch the keyboard. Also, seen that it hangs especially at this point, I cannot enter the BIOS nor does the last "POST Successful, press F1 to continue" appear. Not even F9 or F10 to let me in the BIOS or configure the RAID.

I've asked a facebook group especially for these old machines, but no one could help me or find out what the problem is. The manual said that the system lights indicate that it is wortking, but some lights are actually on and the manual says nothing about that.

Lights from left to right: on, off, off, on, on, on, off, on

Might the MoBo have died? Click me for the FB community post. With pictures.

I'm just lost what the issue might be.

 

2 REPLIES
milo145
Occasional Contributor

Re: ML350 G3 hangs at the ethernet boot agent

Do you need the data on the machine?  

I'd toss the SmartStart disk at it to reinstall all the firware and drivers past that it's a hardware failure I'd think.

QuinSoft
Occasional Visitor

Re: ML350 G3 hangs at the ethernet boot agent

That was kinda the issue. It did nothing, no bios at all.

But! Someone told me that by pressing Ctrl + S at any given moment launches the System Configuration. (In the BIOS) Behold, it worked.

So I changed that back to Windows, selected "No, I want to change settings" and I was in the BIOS! I disabled the NIC, instaleld windows, updated the NIC firmware, now that's working again. But this server really has had it. The SCSI controller died and refuses to read anything at all. So I'm replacing it with a rack G4 so that I can simply use the parts I already have.

So yeah, hardware failure. Its just done after 13 years of service. RIP 2003 - 2017