HPE Community read-only access December 15, 2018
This is a maintenance upgrade. You will be able to read articles and posts, but not post or reply.
Hours:
Dec 15, 4:00 am to 10:00 am UTC
Dec 14, 10:00 pm CST to Dec 15, 4:00 am CST
Dec 14, 8:00 pm PST to Dec 15, 2:00 am PST
cancel
Showing results for 
Search instead for 
Did you mean: 

ML350 G3

 
Gabriel T
Occasional Visitor

ML350 G3

My server jams and bug has the next message:
"Logical drive 1 configured on Array Controller in slot 2, has returned a fatal error on a read/write request on the volume. Logical block address 48ae10, block count 24, command 30, drive bus 1 and Drive Id 1."
or,
"The device, \Device\Harddisk0, has a bad block."
or,
"The device, \Device\Scsi\cpqcissm1, did not respond within the timeout period."
How can i repair this?

4 REPLIES
e4services
Honored Contributor

Re: ML350 G3

Sounds like a bad drive or missing drive or miss configuration. Drive Id 1. Harddisk0 is the logical drive formed from the drives with ID
Hot Swap Hard Drives
HGN
Honored Contributor

Re: ML350 G3

Hi

Looks like the harddrive is having some issues and may have to be replaced, drive id1 means it should be the second disk

Rgds

HGN
Jerry Leinsing
Frequent Advisor

Re: ML350 G3

You did not mention if you ran the HP Diagnostics and the result.
Being an array, you should also have separate array diagnostics on SmartStart.

Be aware that if you can't find diags on the HP web site/server/downloads/diags area that it is most likely on the Smart Start disk itself.
Gabriel T
Occasional Visitor

Re: ML350 G3

What tool can I use for diagnostic