HPE Community read-only access December 15, 2018
This is a maintenance upgrade. You will be able to read articles and posts, but not post or reply.
Hours:
Dec 15, 4:00 am to 10:00 am UTC
Dec 14, 10:00 pm CST to Dec 15, 4:00 am CST
Dec 14, 8:00 pm PST to Dec 15, 2:00 am PST
cancel
Showing results for 
Search instead for 
Did you mean: 

ML350-G3

 
Neal Tomlin
Occasional Advisor

ML350-G3

Hi,
I can't get to view my server's components - can anyone give me some pointers as to what I have done wrong?
I used Smart Start Version 8.25 and installed MS Server 2003 selecting the defaults suggested by SmartStart.

When Server 2003 was running I updated it via MS update until it was up to date.

I ran Smart Update Manager version 4.1.0 with HP firmware release 9.20b

when I look at the homepage it lists no components.

All help gratefully received!
11 REPLIES
gregersenj
Honored Contributor

Re: ML350-G3

Have you installed the SNMP serviec, and is it set up?

This problem is mostly caursed by missing snmp service.

BR
/jag

Neal Tomlin
Occasional Advisor

Re: ML350-G3

Hi,
Thanks for the reply.
I think SNMP should be working but I have the follwoing error repoted when I try to re-install the SNMP Agent:

"Setting SNMP READ-WRITE community string ............................[SUCCESS]
Setting SNMP trap destination .......................................[SUCCESS]
Set Trust relationship to "Trust by Certificate"
Set Trust relationship to "Trust by Certificate" ................... [SUCCESS]
Added this instance of HP SIM to the trusted certificate list for System Managem
ent Homepage 2.0 or later.


Successfully restarted necessary management applications to ensure that all succ
essful changes will be effective.
Sending SNMP test trap (START)...
Sending SNMP test trap .............................................. [FAILED]
Could not load SNMP Trap generating utility."

I have attached screen dumps of my SNMP pages in case an obvious error can be spotted.
Many thanks again

Neal T

Neal Tomlin
Occasional Advisor

Re: ML350-G3

Sorry attachment not attahced - here it is
gregersenj
Honored Contributor

Re: ML350-G3

Have you set who the reciever of the traps is?

ei local host, for the SMH.

BR
/jag
Neal Tomlin
Occasional Advisor

Re: ML350-G3

Can you tell me where or how I can set the SMH to receive traps?
gregersenj
Honored Contributor

Re: ML350-G3

On the snmp service properties.

And possibly from the Insight Agents properties, wich you will find in the control panel.

BR
/jag
Neal Tomlin
Occasional Advisor

Re: ML350-G3

Further your your last response here is a screen dump of the SNMP traps page. Hopefully this may help?
Neal Tomlin
Occasional Advisor

Re: ML350-G3

I also attach SNMP Trap Service Properties - General Page
Neal Tomlin
Occasional Advisor

Re: ML350-G3

I also attach SNMP Trap Service Properties - Logon Page
Neal Tomlin
Occasional Advisor

Re: ML350-G3

I also attach SNMP Service - Security Page
gregersenj
Honored Contributor

Re: ML350-G3

hmm, settings seem ok to me. But I might miss something.

2 things come to my mind.
1. The screen shots is for the snmp trap service.
Do check the snmp service, should be the same.
2. Could be the authentication, that doesn't work.

BR
/jag