ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

ML350 G4 with SCO 5.0.7

Jerry Leinsing
Frequent Advisor

ML350 G4 with SCO 5.0.7

Installing SCO Enterprise 5.0.7
When asked to dexcribe CDROM, It would not accept primary even though it is on the Primary IDE port of motherboard. Installer selected Secondary Master.
Now I see (2) cd-roms in /usr/adm/messages. When installing through scoadmin custom, install new offers /dev/cd1 instead of /dev/cd0.
Tried mkdev cdrom and tried to delete the IDE cdroms. But still sees both.
Any ideas on how to get one CD-Rom to show as /dev/cd0.
1 REPLY
Jerry Leinsing
Frequent Advisor

Re: ML350 G4 with SCO 5.0.7

No one hit this prorblem? It happens every time installing 5.0.7. No one installs SCO any more?
hwconfig shows 2 CDROMs but there is only one physically there.
I figured out through trial and error.
Go to scoadmin / hardware/kernel manager
Select CDROM and Worm
There is no "view installed"
Select #5 Remove ATAPI CDROM
A query asked to select the drive #. Select 0.
A query asks is this to remove master or slave. Select master.
Relink and reboot.
There will only be one CD and now can install applications.
Found the answer