ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

ML350 G5 Raid Battery Problem

 
SOLVED
Go to solution
xxbrycexx
Occasional Advisor

ML350 G5 Raid Battery Problem

Hello, I will bulletpoint my problem and what I have done in order to make explaining my situation easy for you:

*Went on Holidays for 2 weeks so I unplugged my server.
*Came back, plugged in the server and powered it on.
*When POST was saying "HP SmartArray E200i Initializing . . ." it would do that for about 5 minutes.
*No lights were coming on the front harddrive bays, they only flash on when I first power the system.
*After 5 minutes of Initializing, it gives me a post error saying it could not Initialize and that the post self-test failed.
*After that, it goes to boot into PXE because no harddrives are detected, lights are still off.

What I have tried:
*Started with the SmartStart CD, it told me that the E200i controller card has 0mb of memory and could not detect harddrives.
*Tried to update the firmware but couldn't because the card wasn't detected.
*Reseated the controller board.
*Left the server on for a day to try and trickle charge the battery. No luck.

The raid card is selected in the BIOS, nothing was changed since it was last working besides 2 weeks of 0 power.

Light 1 is blinking on the card meaning, "There is an open circuit across the battery

terminals or within the battery pack." But how could that happen just from turning it off for 2 weeks?

Help would be much apprichiated. Thanks.

3 REPLIES
xxbrycexx
Occasional Advisor
Solution

Re: ML350 G5 Raid Array Problem

Also, since it is an E200i, ie: Integrated, how would the Cache Module stop it from booting any harddrives and fail to initialize?

xxbrycexx
Occasional Advisor

Re: ML350 G5 Raid Array Problem

As an update to this age old problem which is still happening. I upgraded all the firmware that I could, since the HP Smart Array E200i controller won't initialize, the firmware is not upgradable for that unit but everything else is up-to-date. It still holds at Initializing with a green blinking light on the cache model. I tested the battery and I get the correct voltage, I even opened up the battery back to see if anything was wrong, nothing. 

I get a 1783 error still, with the cache in/out, with the harddrives in/out, every possible combination. What could have possibly gone wrong that it sees 0mb of hard drive space and doesn't initalize?

Thank you.

Ali
HPE Pro

Re: ML350 G5 Raid Battery Problem

hi,

 

what is the amount of cache (BBWC) installed?

 

clear the NVRAM

power drain the system

update the system bios

remove the cache module and observe the message on the post.

 

If you already tested the cache module then it's an controller issue and controlelr needs tobe replaced. ( E200i : which is integrated on the system board)

 

hope this helps,

 

how to say thanks... Click on STAR Kudos!

 

Cheers!

Ali

 

I work for HPE
Looking for a quick resolution to a technical issue for your HPE products? HPE Support Center Knowledge-base – Just a Click Away!
See Self Help Post for more details