ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

ML350 G5 Windows SBS 2003 Slow Startup

 
DSummers
Occasional Visitor

ML350 G5 Windows SBS 2003 Slow Startup

The server is 4 months old, was starting normally (within 5 minutes) until recently, now takes almost 30 minutes to start. Event logs show only a long time between startup items, not errors. I have an ML350 G4 that had similar problem, the fix was to back rev the onboard SCSI channel drivers. This G5 has an add on SCSI adapter, but not the same model as the G4. I have applied all the latest updates thru today.
Any ideas?
3 REPLIES
KMullins
Frequent Advisor

Re: ML350 G5 Windows SBS 2003 Slow Startup

If your concered about the hardware run the offline diags on the system to check for problems.

When you say its slow.
How long does it take to complete the post?
Or is happening when the OS is booting up?

Have you check the compaq iml logs for post related errors?

Also is there a APC ups attached to this server?
If yes what version of powerchute are you running?
DSummers
Occasional Visitor

Re: ML350 G5 Windows SBS 2003 Slow Startup

The server POST is normal, the slow start is within the OS, Windows SBS2003 Premium, about 28-30 minutes. Yes, it is using Powerchute Business Edition v. 7.0.5.108, with a 9617 NIC in the UPS.
I am not familiar with the iml logs.
KarloChacon
Honored Contributor

Re: ML350 G5 Windows SBS 2003 Slow Startup

start the server using F8 -> Safe mode it would be help

choose the basic, i think is only driver or similar,

or the best last configuration, try one of those

F8 after POST

regards
Didn't your momma teach you to say thanks!