ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

ML350 G5 doesn't boot after cleaning

 
SOLVED
Go to solution
Andy Simoens
Occasional Visitor

ML350 G5 doesn't boot after cleaning

Hello guys,

I've got a problem on a Proliant ML350 G5 and I want to get yours advise.

Since a week or 3 the server reboots 1 or 2 times a day without an error in the event log. There is also no blue screen.
Last week the server didn't boot anymore because there was a problem with the raid-array. I went to our customer and could fix the broken array without lost of data.

Yesterday I went back to change the UPS (maybe that was the reason the server rebooted unexpectedly) but I saw there was a lot of dust inside the server. I disconnected the powermodule and it had also a lot of dust in it.
I have blown the dust away with a compressor (not to close of course) from the power supply and the server. Thereafter I reconnected the power supply and the UPS but when I start the server the fans begin to blow and the harddisks are starting but after 2 seconds the Internal health led and the external health led blinks red. Internal means System health critical; External means Critical Power failure.

I contacted HP and they send over a new power supply but do you guys think the problem will be away with a new power supply or should I be worried someting else is wrong? :-s

I really hope the server will boot with the new power supply and the server will stop rebooting without a reason. I searched a lot and found a CD with new firmwares which may also correct the problem of rebooting.

Now my first worry is the internal and external health error... If anyone can say those led's are the meaning of a bad powersupply...

Thanks,

Andy
10 REPLIES
Víctor Cespón
Honored Contributor

Re: ML350 G5 doesn't boot after cleaning

The ML350 G5 uses the same power supply as the DL380 G5, and they fail often. A faulty power supply could explain the server reboots without any log.
By the way, where does this customer has this server installed? It's a new server and already filled with dust...
James ~ Happy Dude
Honored Contributor

Re: ML350 G5 doesn't boot after cleaning

Hello Andy,
External Health wud mean Power. But im Curious about the internal one. Does this server have any PCI cards ? If so, try booting without them.

:) Regards.
Andy Simoens
Occasional Visitor

Re: ML350 G5 doesn't boot after cleaning

@ vcespon: the server is there for about a year. It's a company which makes wooden closets and stuff. The server is in a selfmade closet but it seems it catches a lot of dust...
And I really hope a new power supply will fix these errors and reboots.

@ Happy dude: I hope the internal error is related to the external error. Maybe the CPU gets not enough power and gives the internal error? Or is this not possible?
There is one PCIX100-card where the Ultrium 448 is connected with. There is also an external connector on it (I think it is SCSI)
James ~ Happy Dude
Honored Contributor

Re: ML350 G5 doesn't boot after cleaning

Hello Andy,
Chances are less; I assume this Server has single PSU !
Could you try booting without the Cards.

Regards.
James ~ Happy Dude
Honored Contributor

Re: ML350 G5 doesn't boot after cleaning

Ah, this could be as much for the power Backplane. Do u have a spare one ?

Regards.
~sesh
Esteemed Contributor
Solution

Re: ML350 G5 doesn't boot after cleaning

I have seen the Internal Health LED going red when both the Power Supplies failed.

I think you are right in saying that the internal error is linked to the external error. Replacing the power supplies should help. Looking at what LEDs are amber on the Insight Display panel will also help.
Andy Simoens
Occasional Visitor

Re: ML350 G5 doesn't boot after cleaning

Sorry for my late response, I've been on the road...
I just got the new power supply wich I will install and test now... I'll keep you informed.
Andy Simoens
Occasional Visitor

Re: ML350 G5 doesn't boot after cleaning

Update:

I just installed the new power supply and the server starts without any problem.
It seems the internal error and external error came from a defective power supply.

I hope the server doesn't reboot any more unexpectedly.

If it reboots unexpectedly, then I should update the firmwares. Does I have to download the Firmware Maintenance CD ver.7.91 from 12 nov 2007? Or is it something else I have to do?

Thanks anyway for the responses!

Andy
James ~ Happy Dude
Honored Contributor

Re: ML350 G5 doesn't boot after cleaning

Great to know that.
Ya, Firmware cd 7.91 from
http://h20000.www2.hp.com/bizsupport/TechSupport/SoftwareIndex.jsp?lang=en&cc=uk&prodNameId=3279711&prodTypeId=15351&prodSeriesId=1121586&swLang=8&taskId=135&swEnvOID=1005#2913

Firmware can be one reason for the unexpected reboots. System event logs, IML etc can help us determine what exactly is causing it.

:) Regards.

Andy Simoens
Occasional Visitor

Re: ML350 G5 doesn't boot after cleaning

Happy Dude,

firmwareCD is downloaded, when I still get reboots I will install this CD and hopefully everything is then OK!

Thanks to everyone for the help!