ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

ML350 G5 fails to start

mumur
Occasional Visitor

ML350 G5 fails to start

I have a proliant ML350 G5 which has been running for 6 months without a problem, and during a regular maintenance problem, fails to restart and shows LEDs as follows:
front panel internal and external health: red=critical
system board: ppm2 failed.
the problem is that processor 2 and PPM2 slots are empty and i do not use them.
Any ideas?
4 REPLIES
Andrew Young_2
Honored Contributor

Re: ML350 G5 fails to start

Hi

I suspect your BIOS settings are corrupt. That may also mean your BIOS battery may need replacing.

Perhaps do BIOS reset and see if that improves things.

HTH

Andrew Y
Si hoc legere scis, nimis eruditionis habes
mumur
Occasional Visitor

Re: ML350 G5 fails to start

Hi Andrew,
thank you for your reply. i suspected the same problem and i removed the BIOS battery to reset it, but I still get the same result. i cannot get it started to investigate the problem. A local HP dealer has offered to replace the power supply module. I am now waiting for the package to arrive and i will let you know how it goes.
thanks again.
Michel
Neal Ferries
Advisor

Re: ML350 G5 fails to start

Hi,
If on plugging in the Mains cable and then pressing the power on , the fans run for about 4 sec .. then stop and both Internal and External LED are RED , and I'm guessing that you have a Single PSU installed .

It will be the power supply

Regards Neal..
MAURICIO VASQUEZ S.
Occasional Visitor

Re: ML350 G5 fails to start

I'm completly sure about this problem. Replace the powe supply.
Gretings. MauroDj