ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

ML350 G5 won't boot, red internal health LED, undocumented system board LEDs flashing

SOLVED
Go to solution
rtibbitr
Occasional Visitor

ML350 G5 won't boot, red internal health LED, undocumented system board LEDs flashing

I've got an ML350 G5 system that won't boot.  The internal health LED is red, and the only system board LEDs that are indicating are undocumented ones:  there are eight LEDs next to the System Fan 1 connector and the two of those that are closest to the RAM sockets are flashing.  I can't find anything in the Server Maintenance and Service Guide that references these LEDs.  My system board part number is 413984-001.

 

Can anyone point me in the right direction?  Thanks in advance!

 

Alan

29 REPLIES
Leslie van der Hoek
Valued Contributor
Solution

Re: ML350 G5 won't boot, red internal health LED, undocumented system board LEDs flashing

see if you can at least bring it back to life,

get system off power,

get battery out of systemboard, pull all the memory and put 1 back,

look on the inside of the lid, on the drawing there is a system maintenance switch, switch number 6 on,put battery back,power back on and see what happens after a couple of minutes on the screen

 

How to Say Thank You? Just click the KUDOS Star!
rtibbitr
Occasional Visitor

Re: ML350 G5 won't boot, red internal health LED, undocumented system board LEDs flashing

Brilliant!  It's back to life!  Thank you.

 

I'm still curious about those undocumented LEDs, however.  Anyone?

H08
Occasional Visitor

Re: ML350 G5 won't boot, red internal health LED, undocumented system board LEDs flashing

Hi Leslie, I also have an HP Proliant ML350 G5. I tried your procedure but there was no change. i.e. Power-off system, remove battery, remove all the RAM and put 1 back, switch 6 on, put battery and power up PC. It just makes that noise for hours and no change. Please help!

SFHR
Frequent Advisor

Re: ML350 G5 won't boot, red internal health LED, undocumented system board LEDs flashing

Hi

Power off, unplug power cord.

Pull all RAM and reinsert

Revert back all switches to original condition(thecondition which it was before you change them) on your system board.

Power up and see, if it works.

 

If it doesn't, please look at system front panel and see LEDs, if there is any amber. Identify health LED, the top one on the front LED pannel. check status.

Post error condition here and I'll see what else can be done.

Regards//
SF Hussain

Help others for better Tomorrow
__________________________________________________________
Please click the White Star Button should you like the Post for Points.,,
H08
Occasional Visitor

Re: ML350 G5 won't boot, red internal health LED, undocumented system board LEDs flashing

hi, powered off, removed all RAM, reinserted, turned off switch 6 (only one on), powered and waited for 30 minutes. At front panel there is that same LED - internal health LED blinking red. I also thought it would be nice to clean the mother board with contact cleaner - WD -40. and blowed with a blower until board was dry.

However, there is another circuit board below the main board for the power units. There is one LED labelled LED-1 that is amber in color. Could it be a problem with the power supply?

H08
Occasional Visitor

Re: ML350 G5 won't boot, red internal health LED, undocumented system board LEDs flashing

Hi, I finally discovered the problem with my server. I was the SAS controller that is faulty. I have ordered for a new one but i need to know how to reconfigure the new card to detect the initial RAID and other Hard drive configurations in order to function without erasing the data on the hard drives. How do i go about this? Please help!

Matti_Kurkela
Honored Contributor

Re: ML350 G5 won't boot, red internal health LED, undocumented system board LEDs flashing

If you simply replace the controller without changing the number and ordering of the disks at the same time, the controller should automatically detect the presence of existing RAID sets at first boot. It might require you to visit the SmartArray BIOS screen once to confirm the configuration, but no other special actions are needed.

MK
SFHR
Frequent Advisor

Re: ML350 G5 won't boot, red internal health LED, undocumented system board LEDs flashing

Sorry for long absence.

That's good.

The new SAS controller installtion should not be a problem. I hope you already have installed it if not yet, please install the new card in same slot. Do not change card slot and existing HDD position. The SAS array controller will automatically detect existing raid and will once ask you for confirmation only. Nothing more needed to configure.

Thank you

Regards//
SF Hussain

Help others for better Tomorrow
__________________________________________________________
Please click the White Star Button should you like the Post for Points.,,
varsamis
Occasional Visitor

Re: ML350 G5 won't boot, red internal health LED, undocumented system board LEDs flashing

I have the same problem I suppose. The internal health led is blincing red I don't get anything on the screen will powering up. I allready tried removing all RAM, removed the battery, turned switch no.6 on, powered the system back on, nothing happened on my screen for a couple of minutes. Turned the system off reinstalled all RAM, turned switch off and powered up again but still the same thing. Internal health ledd still blincing red.

Any Ideas? 

Thanks in advance.

Hervé91
Occasional Visitor

Re: ML350 G5 won't boot, red internal health LED, undocumented system board LEDs flashing

 

Hello, sorry for my english i am french, so my English is bad


I have same same problem... i have lucky because i have two g5 and after check chip by chip

 

The problem for me was the Memory Expansion Board

 

may be that will be for you too

 

good luck

 

 

 

leofara
Occasional Visitor

Re: ML350 G5 won't boot, red internal health LED, undocumented system board LEDs flashing

Hi,

 

I've a ML350 G5 that won't boot. The internal health LED is red, and the LED near CPU#1 is amber. I tried all the suggestions I read ( remove the ram modules, the bios batt, moving dip switch 6, etc.) here but nothing happens.

 

I also tried to connect to the IOL2 without success.

 

Can anyone help me ?  Thanks in advance!

 

Leo

pope-2009
Occasional Advisor

Re: ML350 G5 won't boot, red internal health LED, undocumented system board LEDs flashing

 

I have  an ML370 G5 server.It was working fine, but the mistake i made was removing the Harddisk while still in use.I also couldnt remember which order they were arranged in.

 

Now,when i boot the server doesnt display on the monitor and the RED LED is on.

 

Please advise me on what to do, coz i wouldn't want to lose such a server.

 

Thanks

Torsten.
Acclaimed Contributor

Re: ML350 G5 won't boot, red internal health LED, undocumented system board LEDs flashing

Even without disks it should reach the BIOS and boot selection at least. Check IML and ILO for problems.

Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!   
pope-2009
Occasional Advisor

Re: ML350 G5 won't boot, red internal health LED, undocumented system board LEDs flashing

thanks

 

i check  ....Check IML and ILO for problems....what do u mean?

 

 

How do i check the above?

Torsten.
Acclaimed Contributor

Re: ML350 G5 won't boot, red internal health LED, undocumented system board LEDs flashing

ILO should still work, connect to ILO and check the system status and logs.

Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!   
Fossa
Occasional Visitor

Re: ML350 G5 won't boot, red internal health LED, undocumented system board LEDs flashing

I´ve a ML350 with 2 x Xeon 5060. I´ve changed the mainboard(new Mainboard part nr. 439399-001)  due to incompatibility of supporting Xeon L5420. After changing and checking of all connections, I started the server. HDD were checked all fan´s are spinning up but no graphical output. All fan´s remains on top speed and nothing else happens.

I did the following (suggested earlier)             


get system off power,

get battery out of systemboard, pull all the memory and put 1 back,

look on the inside of the lid, on the drawing there is a system maintenance switch, switch number 6 on,put battery back,power back on and see what happens after a couple of minutes on the screen

 

But nothing changed. All LED´s are green no error reported by the mainboard. Can anybody help?

 

 

masoksian
Occasional Visitor

Re: ML350 G5 won't boot, red internal health LED, undocumented system board LEDs flashing

I have same problem. AND BIG PROBLEM!!!!

 

 

Server all fan fully speed spin. and starting all healthy led greeen but after 2 or 3 seconds healty led is red. And mono IERR led RED and CPU 0 led amber and nothing post system.

 

Trying DIP switch 6 resetting the clear cmos but nothing.

 

CPU cool no heating.

 

north and east bridge normal heat and ram normal heat but CPU cool and error IERR CR59 led.

 

Please help me.

 

 

Ogyadam
Occasional Visitor

Re: ML350 G5 won't boot, red internal health LED, undocumented system board LEDs flashing

wow it worked, the server is back on

thank you very much

 

 

i need help on this one too

 

1. the LED health light is still flashing red

2. my connected moniter is not displaying

3. the noise from the fans hasn't stopped in about 20minutes now

FaisalMansoori
Occasional Visitor

Re: ML350 G5 won't boot, red internal health LED, undocumented system board LEDs flashing

Hi Buddy,

 

I did everything as you have mentioned but still didnt work. it boots only if i place a ram on the 4D, but then it gives a ram erorr and then i get a message system halted, could you please help me with this what should i do.

FaisalMansoori
Occasional Visitor

Re: ML350 G5 won't boot, red internal health LED, undocumented system board LEDs flashing

Actually my server was turned off from last 2 years and now today i have started.
zerodisbelief
Occasional Visitor

Re: ML350 G5 won't boot, red internal health LED, undocumented system board LEDs flashing

Yah I'm having the same problem. I tried the disconnecting the DVD & flipping the sixth switch / CMOS battery work around  but neither of them seemed to work.  I have no other red light except for the IERR CR59 LED. My CPU LED's are fine and all the front panel display lights are also green. I'm thinking that this could be a PSU issue for me. The PSU is making some sort of clicking sound that is remincent of something that sounds like electrical unstablility. Feels like there is too much drain on it and its having a tought time powering everything up. The PSU still has a green light though. 

The following is what I have in my ML350 G5, just the basic things that I need to make sure the server boots.:

- HP 407748-001 12VDC Processor Power Module For ProLiant G5 ML350 ML370

- HP SA641/642 128MB RAID Card BBWC 351580-B21/351580-001/356272-001/413486-001

- 32GB MEMORY KIT 8 x 4GB FBDIMM PC2-5300F 667MHz for HP PROLIANT ML370 ML350 G5

- Two Intel SLBBA - Quad Core X5460 3.16GHz CPU - 120V 3910B149



However I only have one PSU, so I'm thinking that I don't have enough power to run all the components. Would any of you know if having two Xeon Quad Core's running at 120V's needs two PSU's or not? If so I'll purchase a new one and see how things progress. 

Hope someone can help me!

egoncalves
Occasional Visitor

Re: ML350 G5 won't boot, red internal health LED, undocumented system board LEDs flashing

hello I 'm here because I have the same problem

 

my server is a proliant ml 370 G5

 

the problem is the server turn on but the fans works at maximum speed for hours and no post no display.

 

Buy a motherboard and replaced the old but has the same problem. anyone knows any solution?

Gowlikar
Occasional Visitor

Re: ML350 G5 won't boot, red internal health LED, undocumented system board LEDs flashing

Hi,

 

Your solution also help me. The server was dead till today (untill I saw the suggestion posted by you) and after 2 Years it woke-up because of you. Thank you very much.

 

With Thanks and Regards,

Gowlikar Srikanth.

deggialcfr
Occasional Visitor

Re: ML350 G5 won't boot, red internal health LED, undocumented system board LEDs flashing

i have the same problem, did the unplug, remove battery, remove ram, dip switch 6, ram in, battery in, power on but it still wont do anything. Until last week, the server was working and then just one day i went into the room where the machine is located and two red leds were flashing. does anybody have another solution?

 

Also, it has only two hdds that were in RAID (i dont remember if 0 or 5), if i want to extract the info, can i just plug one drive into another server/computer and take out what i need? or do i have to put them in a machine with the same RAID configuration?

 

thanks.