ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

ML350 G6 Netware Volumes Dismounting - Urgent!!

 

Re: ML350 G6 Netware Volumes Dismounting - Urgent!!

I am surprised that works since I was told the p800i was the same driver based on the same chipset.
SMR
Valued Contributor

Re: ML350 G6 Netware Volumes Dismounting - Urgent!!

It works because the P800 uses a different "code path" within the driver.
Russ Champagne
Occasional Visitor

Re: ML350 G6 Netware Volumes Dismounting - Urgent!!

Joe...Did you need to reload the OS after installing the P800 Smart Array controller or were you able to tranfer the config from the drives to the new controller?
Joe Marshall (FCC)
Occasional Visitor

Re: ML350 G6 Netware Volumes Dismounting - Urgent!!

No reinstall was necessary. The process was quite simple:

1. Installed the new card
2. Disabled the P410i in BIOS
3. Upon first boot, NetWare hardware detect picked up the P800.
4. Rebooted and the Backup Exec agent loaded normally without crashing the server.

Hopefully it'll reverse back to the P410i just as easily... I'll be quite paranoid when we complete that portion of the process. By then, the server will have substantial amounts of data on it. Actually, the more I think about it, the more I want to avoid some of the server migrations... If they become corrupt or fail to roll back onto the P410i, it'll be a disater.

I'll try to get clear and confident assurances from the HP engineers that it will roll back and it will work prior to moving forward with all of the servers.
Highlighted

Re: ML350 G6 Netware Volumes Dismounting - Urgent!!

I would not let them have it back :)
Jack Liger
Occasional Visitor

Re: ML350 G6 Netware Volumes Dismounting - Urgent!!

I have the same problem. So HP sent me a P800 loaner, but after I intalled it and boot up the server, it recognized both P410i and P800 but stopped at P800 - not configured, no drive detected. It won't go any further for me to go into BIOS, I tried to boot the server into a SmartStart CD, it would not do it and took me to the same screen. The server is configured with Raid 5 under P410i, I am going to change it to raid 1 then install the P800. Any other suggestions out there?
Elliott Scott
Occasional Advisor

Re: ML350 G6 Netware Volumes Dismounting - Urgent!!

Try disabling the 401 in the BIOS prior to installing the 800. See if that works . . .
Jack Liger
Occasional Visitor

Re: ML350 G6 Netware Volumes Dismounting - Urgent!!

HP sent a engineer today, he did get the P800 to detect the drives, but it still hangs after that poiont. I disabled the P410i, by the way. The engineer ordered another replacement for P800 - with P410i enabled and P800 removed, server boots up fine. With P800 installed and P410i disabled, problem appears, so it could be the controller, we will see.
RayatDOH
Occasional Visitor

Re: ML350 G6 Netware Volumes Dismounting - Urgent!!

Same problem here. Version 3.30 firmware did not solve the Backup Exec problem yet.
Elliott Scott
Occasional Advisor

Re: ML350 G6 Netware Volumes Dismounting - Urgent!!

A word of caution: In my latest experiment, which I have not been able to repeat, the HDETECT.NLM hardware detection tool loaded during startup and somehow managed to detection the 410i controller. The server subsequently hung while trying to load Backup Exec. I went back in the BIOS and found that the controller had been re-enabled. Weird...
I haven't seen it since. The P800 controller is working like a champ; the P410i is still disabled. This is loaner hardware, by the way....