ProLiant Servers (ML,DL,SL)
Showing results for 
Search instead for 
Did you mean: 

ML350 G6 Netware Volumes Dismounting - Urgent!!


ML350 G6 Netware Volumes Dismounting - Urgent!!


I have been working with HP for 8 days trying to determine the cause of the problem I am having whereby if I try and load backup software (Backup Exec or SBCON) all my volumes dismount.

I have a P410i controller and I have tried controller firmware 1.62, 1.66 (no change in behaviour), but if I change to firmware 2.00 then netware won't start at all, refusing to mount the volumes.

If I load backup exec or sbcon even when the ultrium 232 and sc11xe controller aren't installed the same thing happens.

I was hoping someone might have a workaround, as I am desparate for a working backup!

I run NW65SP8 and this ISN'T the nwtape issue. Also reming cpqscsa.nlm doesn't help.
Valued Contributor

Re: ML350 G6 Netware Volumes Dismounting - Urgent!!

Hey Andre,

Are you using version 1.16a of the array controller driver? Is this happening since the first day you installed the backup software?

Re: ML350 G6 Netware Volumes Dismounting - Urgent!!

Yes it's been there since day one, and yes I use 1.16a of the driver. Support can replicate and have escalated to L3 support but they say weeks/months for a solution.
Occasional Visitor

Re: ML350 G6 Netware Volumes Dismounting - Urgent!!

I am experiencing the same thing. Did you find a solution?

Re: ML350 G6 Netware Volumes Dismounting - Urgent!!

We migrated to Windows 2008, but no we didn't find a solution. I am told that Level 3 know if the issue and a firmware will be released sometime in november to address it.

Re: ML350 G6 Netware Volumes Dismounting - Urgent!!

Please stay in touch, as I'm interested to know if the firmware upgrade does indeed resolve the issue.
Earl Huskamp
Occasional Visitor

Re: ML350 G6 Netware Volumes Dismounting - Urgent!!

I have this same exact issue. I have the same server and embedded 410i controller, but I have a different tape drive and external controller.

I purchased two new HP DL360 G6 servers.
Both have the 410i controller embedded and I have a P212/Zero SAS controller with an HP StorageWorks Ultrium LTO 3 drive connected. Originally I had am HP Ultrium LTO 4 drive connected and Symantec said it was not supported.

Here is my senario...

I started by installing Netware 6.5 SP6 and Backup Exec 9.2. When I ran BESTART.NCF, it asked for my login and password on the green text screen and just hung after testing the environment. This was initailly with the LTO4 drive, but replacing the LTO4 with an LTO3 did not help. Same result.

I tried all the suggestions about removing NWTAPE.NLM and NWASPI.NLM. That didn't work.

I upgraded to NW6.5 SP8. That didn't work.

I applied all NW6.5 SP8 post patches. That didn't work.

I tried SBCON with the LTO4 (and had to have NWTAPE loaded for it to work). That worked, except it kept telling me my tape was write protected. Come to find out, the tape has to have a label before SBCON will recognize it. It won't take a BLANK tape. I have not tested with the LTO 3 drive yet.

In each and every attempt, BE would lock up the server on the green text screen, just after "Verifying the environment". Sometimes the server was locked hard. Sometimes I could ALT-ESC to the logger screen or command prompt, but anything I typed on the command prompt would lock up, even LOAD MONITOR.

After a few minutes, the driver for the controller in slot 2 (P212 controller) failed and the controller deactivated.

A few minutes after that the driver for the 410i controller failed and the 410i deactivated, causing all the pools, volumes, SYS volume, etc. to fail.

I am using the HPQCISS.HAM driver version 1.16a.

After many attempts to make this worked, I checked into the firmware of the controllers.

The 410i was version 1.62.

The P212 was version 1.06.

I upgraded both to version 2.50.

After a reboot, the SYS volume would not mount, nor any of the other volumes or pools. They all failed.

After a few minutes, I received this message:

"HPQCISS: A command is taking too long to complete on the adapter in slot 0. This might be caused by a bad cables or a bad backplane or extrairdinary heavy I/O"

I called HP. They told me to clear and erase the RAID config and to reinstall the OS. I did this. Same results.

HP onsite is coming out today to replace the motherboard.

My feeling is that if I backreved the firmware on the 410i, then the drives and volumes would mount in Netware.

I think the issue is the 410i controller and the HPQCISS.HAM or DDI driver and/or the firmware on the 410i controller.

So, that's my situation. I have been dealing with this for almost three weeks now. Wasting time...

Any chance the original poster can share their HP Case number so that I can call HP and have them check into that. As of right now.

Re: ML350 G6 Netware Volumes Dismounting - Urgent!!

I have just received 4 DL380 G6's.
I can install NW 6.5 SP8 on them fine. When I get to creating the SYS volume it creates the swap file and I get the same error as you mention above.
(Command taking too long to complete and the then array shuts down, de activating all the pools & drives)

I am getting this same error on all four the new servers so it is not a faulty motherboard.

Strangely enough, an earlier DL380 G6 that I got a few months ago works fine - I have not tested the backup problem yet and now you have me worried.
I built the server as a pre-migration one and have shipped it off to one of our sites and was going to do the migration this weekend.

Will have to test the backup first on it I guess before I end up with a (sick) migrated server.


Re: ML350 G6 Netware Volumes Dismounting - Urgent!!

Found this fix in another thread.....

Seems to be the controller firmware version.
Valued Contributor

Re: ML350 G6 Netware Volumes Dismounting - Urgent!!

For anyone out there who still has problems after trying the fw downgrade (usually people with RAID 5) try a RAID 1+0 and remove the cache from the controller until the new firmware comes out. Cache could simply be installed and RAID 1+0 logical drives migrated to RAID 5 once fw is released.