ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

ML350 G6 RAID5 no activity LEDs on HDDs

 
SOLVED
Go to solution
nmaloney60515
Frequent Visitor

ML350 G6 RAID5 no activity LEDs on HDDs

I have an ML350 G6 that I have been using for a year as a WIN 2k3 server and a RAID 1  (2HDD mirrored drives) setup. At that time the activity lights on both hot-swap  SAS drives (2.5" 146 GB) were green -lit and acting fine.  

 

I wiped the 2 drives clean and installed 3 more identical drives to make a 5 HDD RAID 5 setup.  I installed WIN 2k8 R2 server , and although the OS seems to be running fine, I get no activity lights on the HDDs -other than a single steady blue LED on drive 3 during POST.  After that, nothing.

 

I installed all the latest drivers and firmware for the P410i controller, to no avail. still no LEDs on the HDDs.  The HP array configurator says everything is fine- showing a 5 disk RAID 5 array.

 

 I pulled one of the drives out of the array- still no LEDs or any kind of warning. When I went into the array configurator- it showed a drive failure, and when I popped the drive back in- the array rebuilt itself. Still no LEDs during the whole time.

 

I cannot commission this server until the LEDs are working like the manual says.  How do I fix this?  Any suggestions would be appreciated.  

3 REPLIES
nmaloney60515
Frequent Visitor

Re: ML350 G6 RAID5 no activity LEDs on HDDs

UPDATE:

 

Today I deleted the entire array and started over. I went back into the BIOS and set it to the default. Then I went into ORCA  and set up the array from scratch (no Smart Start CD). Then I did a full install of WIN 2K8 server from DVD.  I got the same thing-- no LEDs on the HDDs.   I spent the better part of the day going over any documentation I could find on the Hard drives, the server or the 410i controller.  No soap.

 

It's not working.   Has anybody seen this phenomenon of having no green LEDs lighting up on their RAID 5 arrays?   If I can't trust it, I can't commission it as a domain controller on the network. I will have to replace the whole server.  

 

 

Any insight that anyone can give me would be  GREATLY appreciated.

 

Thanks. 

 

 

Jimmy Vance
HPE Pro

Re: ML350 G6 RAID5 no activity LEDs on HDDs

Have you tried going back to the original 2 drives and see if you get activity lights? If that works add the additional drives one at a time until the problem shows back up. Could be a faulty drive.




__________________________________________________
No support by private messages. Please ask the forum!      I work for HPE

If you feel this was helpful please click the KUDOS! thumb below!   
nmaloney60515
Frequent Visitor
Solution

Re: ML350 G6 RAID5 no activity LEDs on HDDs

Solved!

 

There was a bent/distressed terminal inside one of the connectors on the back of the HDD cage.  I put some sideways pressure on the connector-- and all the LEDs on the back of the cage (and on the HDDs) started flashing.   I repaired the bent terminal and everything is fine. All the LEDS are working now. and the system is as it should be.

 

30 years ago, an old sage in the TV repair business once told me that "99% of all electronic problems are mechanical in nature."   I should have guessed it at the start.

 

Thanks for the help.