ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

ML350 G6 - RDP video issue?

ksperle
Occasional Visitor

ML350 G6 - RDP video issue?

My company is supporting multiple Proliant ML350 G6 servers for customers.

I have noticed on at least 3 of them that apparently whenever someone connects to it via RDP that the video driver seems to go have issues.

The RDP session looks great, but from the console you are all of the sudden in 640X480 with the lowest possible colors.

It doesn't seem to be one particular remote client connection causing this.

The adapter is the ATI ES1000
Current driver version according to device manager is: 6/23/2009 8.240.50.5000

The most recent version available on the HP website is 6.14.10.6748 - 18 Aug 2009. I installed that driver last time I was out here. But, it may be getting replaced by a windows version whener we "fix" it. The "fix" is to remove the adapter from device manager and reboot and let the driver re-install automatically. (rebooting without removing the driver first doesn't fix it).

Runnign Server 2008 Standard SP2. 32-bit. All updates are current.

Anybody seeing this same beahvior and know a fix? I'm striking out.
1 REPLY
henk puik
Occasional Visitor

Re: ML350 G6 - RDP video issue?

Hello,

 

We have the same problem with ML350 G6 and Windows 2003 R2 32-bit. When we often use RDP the resolution and color is good. But when we are login in local at console we getting 640x480 and 4bit colors. 

We have updated al the drivers, firmware. But no help.

 

Does some have a idea to Fix this??