ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

ML350 G6 - SBS2011 Installation Query\Assistance

 
Andrew Burt
Occasional Visitor

ML350 G6 - SBS2011 Installation Query\Assistance

Hello!

I am aware that there is presently no SmartStart support for the installation of SBS 2011 Standard.

I have attempted an installation of SBS 2011 Standard using a USB key installer and using storage and network drivers on a second USB key. The installation will not proceed and pops up a message "No new devices could be found. Make sure the driver files are correct and located on the driver installation media."

We have tested the install with the DVD drive disconnected and I will attempt to burn the 6.5GB install ISO to some dual layer media in case there is an issue with the USB key.

I have read through http://h20000.www2.hp.com/bc/docs/support/SupportManual/c02616751/c02616751.pdf and also emailed sbsbeta@hp.com to request assistance.

Are there any other pointers people can suggest for getting the installation underway and allow us to test\eval our SBS 2011 processes?

Having to wait for a smartstart release after SBS Essentials (Aurora) seems a little unfair - we have a month and half of time we cant use if this is the case!
6 REPLIES
Mauricio Salas
Frequent Advisor

Re: ML350 G6 - SBS2011 Installation Query\Assistance

Hello Andrew!

Where are you getting the drivers? Technically you should just insert the DVD/USB and install without any issues.
Where are you getting the error and which driver is asking you?

Thanks!
Andrew Burt
Occasional Visitor

Re: ML350 G6 - SBS2011 Installation Query\Assistance

The drivers are being downloaded from the ML350 G6 support pages - for windows 2008 R2.

(http://h20000.www2.hp.com/bizsupport/TechSupport/DriverDownload.jsp?prodNameId=3884316〈=en&cc=us&prodTypeId=15351&prodSeriesId=3884315&taskId=135 )

I was not expecting the install to work "out of the box" - after all the server we are using has a SmartArray P410 which is not in the "included" drivers with Windows 2008 R2.


Will test tomorrow with another USB key. I am also going to test using SmartStart and selecting 2008R2 and then pointing it at the SBS 2011 ISO as media....
Mauricio Salas
Frequent Advisor

Re: ML350 G6 - SBS2011 Installation Query\Assistance

You need to load the Drivers for the Controller when it is a SATA controller, is not supposed to be needed on a Smart Array, I have install an OS directly on a server without the need to use the smart start, I just need an smart array, install the drivers is not needed, I just need to configure the smart array with the ORCA (Option Rom Configuration for Arrays) F8 during the post after it initiallize the Smart Array, after that just boot and continue the standar installation as if it is a computer, now, if you are getting any error messages or BSOD let me know

Thanks!
Mauricio Salas
Frequent Advisor

Re: ML350 G6 - SBS2011 Installation Query\Assistance

Oh! And the Smart Start 8.7 who support SBS2011 will be released this February 26

;)
Andrew Burt
Occasional Visitor

Re: ML350 G6 - SBS2011 Installation Query\Assistance

Hi Mauricio,

Thanks for your feedback. I can confirm that the install will not proceed on this ML350G6. There is one array configured and active on the P410 controller. Its obviously wanting a driver, although I am at a loss to see which driver it could be.

Good to hear that the release date is supposed to be the 27th - I was told end of march which seemed a long way off.

Interesting story - I tested using the 8.6 smartstart, selecting server 2008 R2 as the install choice and then pointing the installer at the USB key. I renamed the SBS Premium clg file in the sources directory to what smartstart was looking for (*R2*ServerStandard2008V) and the SBS2011 install worked via smartstart 8.6

:)

Will see how I get on. Thanks again.
Mauricio Salas
Frequent Advisor

Re: ML350 G6 - SBS2011 Installation Query\Assistance

I never recommend to use drivers for a different OS, because can cause memory leaks, BSOD or even performance issues, but if it is working fine let me know, or if you get an error, let me know too :)