ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

ML350 G6 can't see BBWC

DanTheDude
Occasional Visitor

ML350 G6 can't see BBWC

I've installed the BBWC 512MB upgrade in a ProLiant ML350 G6, but when I look at the p410i Controller Settings, it doesn't show any batteries as being installed.  If I go to Diagnostics, it shows my battery count as 0 and failed batteries as 0.  It recognizes the controller memory size as 512MB, but it's as if the BBWC doesn't exist.

 

LED1 on the battery pack is steady green and all other lights are off.  Am I missing something here?  I need to perform an online expansion of a RAID 5 array and need that BBWC recognized to do so.

 

Thanks!

5 REPLIES
Suman_1978
HPE Pro

Re: ML350 G6 can't see BBWC

Hi,

 

Just make sure the battery is connected to the cache/controller.

Cables are good and correctly routed.

 

Attached is the pic of the server with battery location.

The cable length is around 24inch.

 

Thank You!
I am a HP employee.

DanTheDude
Occasional Visitor

Re: ML350 G6 can't see BBWC

The battery cable is definitely connected to the controller card.  The only LED that seems to get lit on the battery pack is LED 1.  It stays a steady green.  None of the other lights seem to turn on.  I know that some of them only light up when there's data that needs to be written, but I haven't seen the other lights come on at all.

 

Is there any way to make sure that the battery pack is good?  Is it possible the cable that connects to the battery pack is damaged or loose?

PGTRI
Honored Contributor

Re: ML350 G6 can't see BBWC

hi,

 

Please attach an ACU report.

 

thanks

How to Say Thank You? Just click the KUDOS!
DanTheDude
Occasional Visitor

Re: ML350 G6 can't see BBWC

See attached for the Diagnostics Report from ACU.

 

Thanks!

PGTRI
Honored Contributor

Re: ML350 G6 can't see BBWC

hi,

 

Please update the FW of the controller.

 

Here is the FW version for Windows:

 

http://h20000.www2.hp.com/bizsupport/TechSupport/SoftwareDescription.jsp?lang=en&cc=us&prodTypeId=329290&prodSeriesId=3883890&prodNameId=4017895&swEnvOID=4024&swLang=8&mode=2&taskId=135&swItem=MTX-6da65c64aeb3488599da6d4436

 

PLease attach a fresh ACU report, if the issue remains after the update.

 

thanks,

How to Say Thank You? Just click the KUDOS!