ProLiant Servers (ML,DL,SL)
Showing results for 
Search instead for 
Did you mean: 

Re: ML350 Gen10 stuck in "Attempt firmware Update"

Go to solution
Patric Falinder

ML350 Gen10 stuck in "Attempt firmware Update"



I have a ML350 Gen10 which is stuck in "Attempt Firmware Update" when I fress F10 to enter Intelligent Provisioning. I'm not really sure how it happened but I think it was when I was trying out the new "Always On" feature that it got stuck there.

I have tried to reboot make the server powerless for a while but everytime I boot in to Intelligent Provisioning it gets me to the same screen. It just says "Waiting To Be Processed... 0%".

How do I get out of this? It feels pretty stupid that you don't have any buttons to cancel or go back or anything other than Language, Help, System Information and Power.


I need to insatll an operating system on this via Intelligen Provisioning so I need to get out of this.

How do I do this?

Patric Falinder

Re: ML350 Gen10 stuck in "Attempt firmware Update"

So I downloaded the latest SPP (2018.03.0) and updated the firmware because I thought that would fix things. It did not.

It updated the firmware just fine but when I enter Intelligent Provisioning I still just get to the "Job Viewer" where it says it's atempting to update firmware.

If I click on the progress I get the information that it tries to update Online ROM Flash Component for Linux - HPE ProLiant ML350 Gen10 (U41) Servers and that installed version is 1.26 and available version is 1.28 eventhough the firmware update I did with SPP installed version 1.36


How do I get rid of this?

Patric Falinder

Re: ML350 Gen10 stuck in "Attempt firmware Update"

At last I pulled the power for 15 minutes and then tried again and it seems to have been reset. So now I can continue with the installation of the OS.

New Member

Re: ML350 Gen10 stuck in "Attempt firmware Update"

Follow this advisory to resolve the issue.

Use putty to connect via SSL and issue this command to reset the API.