ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

ML350 Gen9 SMH showing storage error, SSA shows healthy.

 
Iain Kirk
Occasional Advisor

ML350 Gen9 SMH showing storage error, SSA shows healthy.

Hi,

As the title says i have an ML350 Gen 9 that is showing this:Error.png

However, the in the SSA, the controller and all elements show healthy.  This has happened after some updates, I had added 2 additional disks to the server but couldn't add them to the array, I downloaded the latest SPP and updated everything available which fixed the problem and added them to the array and expanded the logical drive, once completed the SSA showed healthy.

Anyone any ideas?

2 REPLIES 2
Srinath_Raju
Frequent Advisor

Re: ML350 Gen9 SMH showing storage error, SSA shows healthy.

Hi Iain Kirk,

Please check the SMH version and if not the latest, please update the same to the latest.

Please try changing the data source to SNMp instead of Wbem and update the agents to the latest

Regards
Srinath Raju

I am a HPE Employee
Iain Kirk
Occasional Advisor

Re: ML350 Gen9 SMH showing storage error, SSA shows healthy.

Hi Srinath Raju,

Sorry for the late update.  I have tried as suggested and nothing has changed.  SMH is at latest version, as are all drivers and firmware, including iLo, SmartArray, disks.  Also insight agents and wbem providers are latest.

When viewing SMH with SNMP it shows no errors, but that only fixes SMH.  I need to query with WMI and that sees the same as viewing SMH with WBEM, it shows 0 instances of HP_DiskDrive and HPSA_DiskDrive.  

It would seem that this is a software issue, but what i don't know, as it is only WBEM based querying that isn't working.  The hardware itself appears fine in SMH (with SNMP), Insight Diagnostics, iLo, and SSA.