ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

ML350 SLOW NETWORK ACCESS WITH SBS 2003

 
Mark Grech
Occasional Visitor

ML350 SLOW NETWORK ACCESS WITH SBS 2003

Has anyone come across the issue where as network throughput is extremely slow on sending (less than 5 mbps) using a gb switch?

Avenues tried:

* Drivers/ firmware updated per HP support.
* Support on site to change Mainboard and hence nic.
* Support call to MS proved unsuccessful to resoling problem in this case.

Loaded Win2K Server on same system, lag vanishes. Reload SBS 2003 returns problem.

Really want to use SBS but at 5 mbps it's not going to happen.

Cheers,

Mark

2 REPLIES 2
Prashant (I am Back)
Honored Contributor

Re: ML350 SLOW NETWORK ACCESS WITH SBS 2003

Hi,

Have we tried any additionals NIC seems to be the problem with nic onboard but after replacement problem presist strange.

Is possible put addional nic to check.

Regards,
Prashant S.
Nothing is impossible
Mark Grech
Occasional Visitor

Re: ML350 SLOW NETWORK ACCESS WITH SBS 2003

Hi and thanks for the replied post,

The answer is yes, additional NIC's have been tried.

The on-board is an nx7760, but a 7770 was tried by HP service engineers who changed the main board, unfortunately this did not help or resolve the problem - despite which drivers were used, and what negotiation was forced (or auto selected) on the NIC itself. I then tried a Netgear GB card without good result also.

I agree, odd is the word.

However, since I can replicate it with a SBS2003 reload, then make all well again with a Win2000 load, it has to be an SBS2003 incompatibility with the server - don't you agree?

A question to all:
Has ANYONE loaded SBS2003 on an ML350 running at a GB with GOOD results? I'd like to hear from you if you have.


Thanks to all,

Mark